Foutbericht 'Apparaat niet gereed' wordt weergegeven wanneer u een Windows XP-werkstation op afstand probeert af te sluiten

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 816938 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u probeert een Windows XP-werkstation op afstand af te sluiten, wordt het volgende foutbericht weergegeven:
'Apparaat niet gereed'
Dit foutbericht kan worden weergegeven als u verbinding maakt met de externe computer via de software van Extern bureaublad, u zich afmeldt bij de computer en u later probeert om een RPC-transportvoorziening (Remote Procedure Call) als Shutdown.exe te gebruiken om de externe computer af te sluiten. Als dit probleem optreedt, wordt het foutbericht weergegeven en wordt de externe computer niet afgesloten.

Oorzaak

Dit probleem wordt veroorzaakt door een onjuiste status in de aanmeldingssoftware (Winlogon.exe) op de computer die u probeert af te sluiten. Het probleem kan optreden als u met behulp van de software van Extern bureaublad verbinding maakt met de externe computer en u zich bij de externe computer afmeldt.

Oplossing

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar. De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar de lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum       Tijd    Versie         Grootte    Bestandsnaam
   --------------------------------------------------------
   21-mrt-2003  12:45  5.1.2600.1189  517.632  Winlogon.exe

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 816938 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
Trefwoorden: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB816938

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com