Help and Support

"Unexpected Error 0x8ffe2740 Occurred" Error Message When You Try to Start a Web Site

Article ID:816944
Last Review:November 21, 2006
Revision:1.1

SUMMARY

When you try to use Internet Information Services Manager (IIS Manager) to start a Web site, the Web site does not start, and you may receive the following error message:
Unexpected error 0x8ffe2740 occurred

Back to the top

CAUSE

This behavior may occur if a port conflict exists on the system. By default, IIS uses port 80 for HTTP communication. If an application other than IIS is running and is using port 80 on the same IP address, you may receive the error message when you try to use IIS Manager to start the Web site.

Back to the top

RESOLUTION

To resolve this problem, you can do either of the following:
In IIS Manager, change the port bindings for the Web site to a port other than port 80.
Stop the application that is using port 80, and then start the Web site from IIS Manager.

Back to the top

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

You can use third-party tools like TCPView or FPort to identify the other application that is using port 80.

Back to the top


APPLIES TO
Microsoft Internet Information Services 5.1

Back to the top

Keywords: 
kbprb KB816944

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.