Pevný disk nebo kořenové úrovni složky se zobrazí jako složka Poznámkový v aplikaci OneNote 2003

Překlady článku Překlady článku
ID článku: 817105 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při spuštění Office OneNote 2003 celý pevný disk nebo kořenové úrovni složky může nyní zobrazí jako vaše "Poznámkový" složky.

Příčina

K tomuto problému dochází, pokud změníte nastavení umístění z Poznámkový složky Office OneNote 2003 kořenové složky jako například "Documents and Settings" kořenové složky pevného disku, jako například C:\. Office OneNote 2003 pak přidá soubor "Onenote tabulky contents.onetoc" do této složky a každou podsložku této složky. Soubory "Onenote tabulky contents.onetoc" jsou vždy skryté soubory, takže jejich nemusí být viditelné v závislosti na nastavení Možnosti složky.

Řešení

Chcete-li tento problém vyřešit, získejte Microsoft Office OneNote 2003 Service Pack 1. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
842774Popis aktualizace OneNote 2003 Service Pack 1

Jak potíže obejít

Tento problém vyřešit, pokud jste neprovedli, umístění složky "Poznámkový" obnovit do původní složky a potom odstraňte všechny soubory .onetoc z pevného disku s výjimkou složky "Poznámkový":
  1. Spustit Office OneNote 2003.
  2. V nabídce Nástroje klepněte na tlačítko Možnosti.
  3. Klepněte na tlačítko Otevřít a uložit.
  4. Změna umístění z Poznámkový složky nastavení. Chcete-li tak učinit, klepněte na tlačítko Procházet a potom klepněte na složku C:\Documents Settings\ user_name and Poznámkový blok.
  5. Klepněte na tlačítko OK a potom ukončete Office OneNote 2003.
  6. Odstraňte soubory .onetoc. Chcete-li to provést, použijte metodu pro operační systém:

    Pro systém Windows 2000:
    1. Klepněte na tlačítko Start, přejděte na příkaz Hledat a potom klepněte na příkaz soubory či složky.
    2. Do pole Vyhledat soubory a složky s názvem zadejte *.onetoc.
    3. V poli oblast klepněte na Tento počítač a poté klepněte na tlačítko Hledat.
    4. V podokně Výsledky hledání klepněte v nabídce Úpravy na příkaz Vybrat vše.
    5. V nabídce soubor klepněte na tlačítko Odstranit a klepněte na tlačítko Ano.
    Pro systém Microsoft Windows XP:
    1. Klepněte na tlačítko Start a potom klepněte na tlačítko Hledat.
    2. V dialogovém okně Výsledky hledání klepněte na všechny soubory a složky.
    3. V část názvu souboru nebo zadejte *.onetoc.
    4. Klepněte na položku Rozšířené možnosti. Klepnutím zaškrtněte políčko Prohledávat skryté soubory a složky, pokud není již vybrána.
    5. Klepněte na tlačítko Hledat.
    6. V podokně Výsledky hledání klepněte v nabídce Úpravy na příkaz Vybrat vše.
    7. V nabídce soubor klepněte na tlačítko Odstranit a klepněte na tlačítko Ano.
  7. Spuštění Office OneNote 2003, Office OneNote 2003 můžete znovu vytvořit tabulku obsah souborů pro "Poznámkový" složky a podsložky.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Tento problém byl poprvé opraven v aktualizaci OneNote 2003 Service Pack 1.

Vlastnosti

ID článku: 817105 - Poslední aktualizace: 27. září 2006 - Revize: 6.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office OneNote 2003
Klíčová slova: 
kbmt kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:817105

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com