Disco duro o la carpeta de nivel raíz aparece como carpeta Mi Bloc de notas en OneNote 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 817105 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al iniciar Office OneNote 2003, el disco duro todo o una carpeta de nivel de raíz ahora puede mostrarse como su "Mi Bloc de notas" carpeta.

Causa

Este problema se produce si cambia el valor de la carpeta de ubicación de Mi Bloc de notas de Office OneNote 2003 a una carpeta de raíz, como "Documents and Settings" a la carpeta raíz del disco duro como C:\. Office OneNote 2003, a continuación, agrega un archivo de "Tabla de OneNote de contents.onetoc" a esa carpeta y cada subcarpeta de esa carpeta. Archivos de "Tabla de OneNote de contents.onetoc" siempre son archivos ocultos, por lo que pueden no ser visibles según la configuración de opción de carpeta.

Solución

Para resolver este problema, obtenga Office OneNote 2003 Service Pack 1. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
842774Descripción de OneNote 2003 Service Pack 1

Solución

Para evitar este problema si ha hecho esto, restablecer la ubicación de la carpeta "Mi Bloc de notas" a la carpeta original y, a continuación, elimine todos los archivos de .onetoc desde el disco duro excepto bajo la carpeta "Mi Bloc de notas":
  1. Iniciar Office OneNote 2003.
  2. En el menú Herramientas , haga clic en Opciones .
  3. Haga clic en Abrir y guardar .
  4. Cambiar la carpeta de ubicación de Mi Bloc de notas de configuración. Para ello, haga clic en Examinar y a continuación, haga clic en la carpeta C:\Documents and Settings\ user_name \Mis Bloc de notas .
  5. Haga clic en Aceptar y, a continuación, salga Office OneNote 2003.
  6. Eliminar archivos .onetoc. Para ello, utilice el método para su sistema operativo:

    Para Microsoft Windows 2000:
    1. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
    2. En el cuadro Buscar archivos o carpetas con nombre , escriba *.onetoc .
    3. En el cuadro Buscar en , haga clic en Mi PC y, a continuación, haga clic en Buscar ahora .
    4. En el panel Resultados de búsqueda , haga clic en Seleccionar todo en el menú Edición .
    5. En el menú archivo , haga clic en Eliminar y, a continuación, haga clic en .
    Para Microsoft Windows XP:
    1. Haga clic en Inicio y, a continuación, haga clic en Buscar .
    2. En el cuadro de diálogo Resultados de búsqueda , haga clic en todos los archivos y carpetas .
    3. En el todo o parte del nombre de archivo , escriba *.onetoc .
    4. Haga clic en más opciones avanzadas . Haga clic para seleccionar la casilla de verificación Buscar los archivos y carpetas ocultos si no está ya seleccionada.
    5. Haga clic en Buscar .
    6. En el panel Resultados de búsqueda , haga clic en Seleccionar todo en el menú Edición .
    7. En el menú archivo , haga clic en Eliminar y, a continuación, haga clic en .
  7. Iniciar Office OneNote 2003 para que Office OneNote 2003 puede reconstruir la tabla de archivos de contenido para sólo la carpeta "Mi Bloc de notas" y subcarpetas.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Este problema se corrigió por primera vez en OneNote 2003 Service Pack 1.

Propiedades

Id. de artículo: 817105 - Última revisión: miércoles, 27 de septiembre de 2006 - Versión: 6.3
La información de este artículo se refiere a:
  • Microsoft Office OneNote 2003
Palabras clave: 
kbmt kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 817105

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com