Dossier disque ou racine de niveau se présente sous forme de dossier bloc-notes dans OneNote 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 817105 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lors du démarrage de Office OneNote 2003 tout votre disque dur ou un dossier de niveau racine peut être affiché en tant que dossier "Mon bloc-notes"

Cause

Ce problème se produit si vous modifiez le paramètre Emplacement du dossier Mon bloc-notes de Microsoft Office OneNote 2003 vers un dossier racine tel que "Documents and Settings" vers le dossier racine de votre disque dur tel que C:\. Office OneNote 2003 ajoute ensuite un fichier table des matières "Sommaire de OneNote.onetoc" à ce dossier et à tous ses sous-dossiers Les fichiers "Sommaire de OneNote.onetoc" étant des fichiers masqués ils peuvent ne pas être visibles selon vos paramètres d'affichage des dossiers

Résolution

Pour résoudre ce problème, procurez-vous Microsoft Office OneNote 2003 Service Pack 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
842774Description du Service Pack 1 OneNote 2003

Contournement

Dans ce cas pour résoudre ce problème rétablissez l'emplacement du dossier "Mon bloc-notes" au dossier d'origine puis supprimez tous les fichiers .onetoc de votre disque dur à l'exception du fichier situé dans le dossier "Mon bloc-notes"
  1. Démarrez Office OneNote 2003
  2. Dans le menu Outils, cliquez sur Options.
  3. Cliquez sur Ouvrir et enregistrer.
  4. Modifiez le paramètre Emplacement du dossier Mon bloc-notes. Pour ce faire, vous cliquez sur Parcourir et vous cliquez puis the Bloc-notes C:\Documents et Settings\ \Mes documents\Mes nom d'utilisateur dossier.
  5. Cliquez sur OK et puis quittez Office OneNote 2003.
  6. Supprimez les fichiers .onetoc Pour cela appliquez la méthode correspondant à votre système d'exploitation

    Microsoft Windows 2000 :
    1. Cliquez sur Démarrer, pointez sur Rechercher et puis cliquez sur Fichiers ou dossiers.
    2. Dans la zone Rechercher les fichiers ou les dossiers nommés, tapez *.onetoc.
    3. Dans la zone Rechercher dans, cliquez sur Poste de travail et puis cliquez sur Rechercher.
    4. Dans le volet Résultats de la recherche, cliquez sur Sélectionner tout dans le menu Edition.
    5. Dans le menu Fichier, cliquez sur Supprimer et cliquez sur Oui.
    Pour Microsoft Windows XP :
    1. Cliquez sur Démarrer et puis cliquez sur Rechercher.
    2. Dans la boîte de dialogue Résultats de la recherche, cliquez sur Tous les fichiers ou tous les dossiers.
    3. Dans la zone Tout ou partie du nom de fichier, tapez *.onetoc.
    4. Cliquez sur Options avancées. Cliquez pour sélectionner la case à cocher Rechercher dans les fichiers et dossiers cachés si elle n'est pas déjà sélectionné.
    5. Cliquez sur Rechercher.
    6. Dans le volet Résultats de la recherche, cliquez sur Sélectionner tout dans le menu Edition.
    7. Dans le menu Fichier, cliquez sur Supprimer et cliquez sur Oui.
  7. Démarrez Office OneNote 2003 afin que le programme puisse reconstruire les fichiers de table des matières uniquement pour le dossier "Mon bloc-notes" et ses sous-dossiers

Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »
Ce problème a été corrigé dans Service Pack 1 OneNote 2003 Service.

Propriétés

Numéro d'article: 817105 - Dernière mise à jour: mercredi 27 septembre 2006 - Version: 6.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office OneNote 2003
Mots-clés : 
kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtfr kbmt
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 817105
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com