Disco rigido o cartella di livello principale viene visualizzato come cartella Blocco appunti in OneNote 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 817105 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia Office OneNote 2003, l'intero disco rigido o si ora venga visualizzata una cartella di livello principale del "blocco appunti" cartella.

Cause

Questo problema si verifica se si modifica l'impostazione di percorso della cartella Blocco appunti di Office OneNote 2003 in una cartella principale, ad esempio "Documents and Settings" nella cartella principale del disco rigido, ad esempio C:\. Office OneNote 2003 aggiunge quindi un file di "Tabella di OneNote di contents.onetoc" per tale cartella e ogni sottocartella di tale cartella. File di "Tabella di OneNote di contents.onetoc" sono sempre i file nascosti, pertanto potrebbe non essere visibile in base in impostazioni delle opzioni cartella.

Risoluzione

Per risolvere il problema, ottenere Microsoft Office OneNote 2003 Service Pack 1. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
842774Descrizione di OneNote 2003 Service Pack 1

Workaround

Per aggirare il problema se è stato fatto, ripristinare il percorso della cartella "" blocco appunti nella cartella originale e quindi eliminare tutti i file .onetoc dal disco rigido, ad eccezione sotto la cartella "Blocco appunti":
  1. Avviare Office OneNote 2003.
  2. Scegliere Opzioni dal menu Strumenti .
  3. Fare clic su Apri e Salva .
  4. Modificare la posizione della cartella Blocco appunti di impostazione. Per effettuare questa operazione, fare clic su Sfoglia e quindi selezionare la cartella C:\Documents and Settings\ user_name \My blocco appunti .
  5. Fare clic su OK e uscire da Office OneNote 2003.
  6. Eliminare i file .onetoc. A tale scopo, utilizzare il metodo per il sistema operativo:

    Per Microsoft Windows 2000:
    1. Fare clic su Start , scegliere Trova , quindi file o cartelle .
    2. Nella casella Cerca file o cartelle denominate , digitare *.onetoc .
    3. Nella casella Cerca in , fare clic su risorse del computer e quindi fare clic su Cerca .
    4. Nel riquadro Risultati ricerca , fare clic su Seleziona tutto dal menu Modifica .
    5. Dal menu file , fare clic su Elimina e quindi fare clic su .
    Per Microsoft Windows XP:
    1. Fare clic su Start e quindi fare clic su Cerca .
    2. Nella finestra di dialogo Risultati ricerca selezionare tutti i file e le cartelle .
    3. Nell' o parte del nome del file , digitare *.onetoc .
    4. Scegliere Opzioni più avanzate . Fare clic per selezionare la casella di controllo Cerca cartelle e file nascosti se non è già selezionata.
    5. Fare clic su Cerca .
    6. Nel riquadro Risultati ricerca , fare clic su Seleziona tutto dal menu Modifica .
    7. Dal menu file , fare clic su Elimina e quindi fare clic su .
  7. Avviare Office OneNote 2003 in modo Office OneNote 2003 è possibile ricostruire la tabella dei file del sommario per solo la cartella "" blocco appunti e relative sottocartelle.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Questo problema è stato innanzitutto corretto in OneNote 2003 Service Pack 1.

Proprietà

Identificativo articolo: 817105 - Ultima modifica: mercoledì 27 settembre 2006 - Revisione: 6.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Office OneNote 2003
Chiavi: 
kbmt kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 817105
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com