OneNote 2003의 내 전자 필기장 폴더를 하드 디스크나 루트 수준 폴더가 나타납니다.

기술 자료 번역 기술 자료 번역
기술 자료: 817105 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

OneNote 2003, 전체 하드 디스크 시작 또는 사용자의 "내 전자 필기장 파일로" 루트 수준 폴더는 이제 표시될 수 있습니다 폴더.

원인

문서 및 설정 "같은 루트 폴더에 C:\ 같은 하드 디스크의 루트 폴더에 Office OneNote 2003의 내 전자 필기장 위치 폴더 를 설정을 변경하면 이 문제가 발생합니다. Office OneNote 2003 다음 "contents.onetoc Onenote 테이블에" 파일을 해당 폴더와 해당 폴더 아래의 모든 하위 폴더에 추가합니다. 폴더 옵션 설정에 따라 표시되지 않을 수 있으므로 "contents.onetoc Onenote 테이블에" 항상 숨겨진된 파일을 파일입니다.

해결 방법

이 문제를 해결하려면 Microsoft Office OneNote 2003 서비스 팩 1 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
842774OneNote 2003 서비스 팩 1에 대한 설명

해결 과정

이 작업을 수행한 경우 이 문제를 해결하려면 작업하려면 원본 폴더를 "내 전자 필기장" 폴더 위치를 다시 및 다음 하드 디스크에서 제외한 "내 전자 필기장" 폴더 아래의 모든 .onetoc 파일 삭제:
  1. Office OneNote를 2003 시작하십시오.
  2. 도구 메뉴에서 옵션 을 클릭하십시오.
  3. 열기 및 저장 을 클릭하십시오.
  4. 설정 위치 중 내 전자 필기장 폴더 를 변경하십시오. 이렇게 하려면 찾아보기 를 클릭한 다음 C:\Documents 및 Settings\ user_name \My Documents\My 전자 필기장 폴더를 클릭하십시오.
  5. 확인 을 누른 다음 Office OneNote 2003을 종료하십시오.
  6. .onetoc 파일을 삭제하십시오. 이렇게 하려면 운영 체제의 메서드를 사용하십시오.

    Microsoft Windows 2000:
    1. 시작 메뉴에서 검색 가리킨 다음 파일 또는 폴더를 클릭하십시오.
    2. 파일 또는 폴더 찾기 상자에 *.onetoc를 입력하십시오.
    3. 찾는 위치 상자에서 내 컴퓨터 를 누른 다음 검색을 누릅니다.
    4. 검색 결과 창에서 편집 메뉴에서 모두 선택 을 클릭하십시오.
    5. 파일 메뉴에서 삭제 를 누른 다음 를 누릅니다.
    Microsoft Windows XP:
    1. 시작 을 누른 다음 검색 을 누릅니다.
    2. 검색 결과 대화 상자에서 모든 파일 및 폴더를 클릭하십시오.
    3. 전체 또는 일부 파일 이름 상자에서 *.onetoc 입력합니다.
    4. 고급 옵션 을 누릅니다. 아직 선택하지 않은 경우 숨김된 파일 및 폴더 검색 확인란을 선택합니다.
    5. 검색 을 클릭하십시오.
    6. 검색 결과 창에서 편집 메뉴에서 모두 선택 을 클릭하십시오.
    7. 파일 메뉴에서 삭제 를 누른 다음 를 누릅니다.
  7. OneNote 2003 "내 전자 필기장" 폴더 및 하위 폴더에 대한 내용 파일 테이블을 다시 작성할 수 있도록 Office OneNote 2003 시작하십시오.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
이 문제는 OneNote 2003 서비스 팩 1에서 처음 수정되었습니다.

속성

기술 자료: 817105 - 마지막 검토: 2006년 9월 27일 수요일 - 수정: 6.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office OneNote 2003
키워드:?
kbmt kbtshoot kbonenote2003sp1fix kbprb kbconfig KB817105 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com