A pasta 'My Notebook' do Office OneNote 2003 apresenta o disco rígido completo

Traduções de Artigos Traduções de Artigos
Artigo: 817105 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Office OneNote 2003, a pasta My Notebook poderá apresentar todo o disco rígido ou uma pasta de raiz.

Causa

Isto acontece se alterar a definição da localização da pasta My Notebook do Office OneNote 2003 de uma pasta como, por exemplo, "Documents and Settings" para a pasta raiz do seu disco rígido como, por exemplo, C:\. O Office OneNote 2003 adiciona, então, um ficheiro "Onenote table of contents.onetoc" a essa pasta e todas as subpastas dessa pasta. Os ficheiros "Onenote table of contents.onetoc" são sempre ficheiros ocultos e poderão não estar visíveis, consoante as definições da pasta.

Como contornar

Para contornar este problema, caso tenha feito algo idêntico ao descrito acima, reponha a pasta My Notebook na localização original e, em seguida, elimine todos os ficheiros .onetoc do disco rígido, excepto o ficheiro localizado na pasta My Notebook:
  1. Inicie o Office OneNote 2003.
  2. No menu Tools, clique em Options.
  3. Clique em Open and Save.
  4. Altere a definição Location of My Notebook folder. Para tal, clique em Browse e, em seguida, clique na pasta C:\Documents and Settings\nome_de_utilizador\Os meus documentos\My Notebook.
  5. Clique em OK e, em seguida, saia do Office OneNote 2003.
  6. Elimine os ficheiros .onetoc. Para tal, utilize o método adequado ao seu sistema operativo.

    Para o Microsoft Windows 2000:
    1. Clique em Iniciar, aponte para Procurar e, em seguida, clique em Ficheiros ou pastas.
    2. Na caixa Procurar ficheiros ou pastas com o nome, escreva *.onetoc.
    3. Na caixa Procurar em, clique em O meu computador e, em seguida, clique em Procurar agora.
    4. No painel Resultados da procura, clique em Seleccionar tudo no menu Editar.
    5. No menu Ficheiro, clique em Eliminar e, em seguida, clique em Sim.
    Para o Microsoft Windows XP:
    1. Clique em Iniciar e, em seguida, clique em Procurar.
    2. Na caixa de diálogo Resultados da procura, clique em Todos os ficheiros e pastas.
    3. Na caixa A totalidade ou parte do nome do ficheiro escreva *.onetoc.
    4. Clique em Mais opções avançadas. Clique para seleccionar a caixa de diálogo Procurar em ficheiros e pastas ocultos, caso não esteja seleccionada.
    5. Clique em Procurar.
    6. No painel Resultados da procura, clique em Seleccionar tudo no menu Editar.
    7. No menu Ficheiro, clique em Eliminar e, em seguida, clique em Sim.
  7. Inicie o Office OneNote 2003 para que este possa recriar os ficheiros de índice somente na pasta My Notebook e respectivas subpastas.

Ponto Da Situação

A Microsoft confirma que este problema ocorre nos produtos referidos na secção "A informação contida neste artigo aplica-se a".

Propriedades

Artigo: 817105 - Última revisão: 12 de abril de 2004 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003
Palavras-chave: 
kbnofix kbbug kbprb KB817105

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com