[ONT2003] マイ ノートブック フォルダ内の閉じたフォルダを開けない

文書翻訳 文書翻訳
文書番号: 817106 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

マイ ドキュメント フォルダにあるマイ ノートブック フォルダに、Office OneNote 2003 またはエクスプローラを使用して新しいフォルダを作成したときに、OneNote 内の新しいフォルダを開けない場合があります。

原因

この問題は、OneNote 内の新しいフォルダを閉じたときに、そのフォルダに OneNote セクション (.one) ファイルがない場合に発生することがあります。

回避策

この問題を回避するには、以下の手順のいずれかを実行します。
  • フォルダを閉じる前に、新しいフォルダに新しいセクションを作成します。
  • 新しいフォルダが既に閉じている場合は、新しいセクションをそのフォルダ内に保存できます。

方法 1 : 新しいセクションを作成する

  1. [新しいフォルダ] タブをクリックします。
  2. [挿入] メニューの [新しいセクション] をクリックします。
  3. 新しいセクションの名前を入力します。

    このフォルダを閉じた後、先ほど作成したセクションを開くことにより、再度フォルダを開くことができます。

方法 2 : セクションを保存する

  1. [挿入] メニューの [新しいセクション] をクリックします。
  2. 新しいセクションの名前を入力します。
  3. [ファイル] メニューの [名前を付けて保存] をクリックし、閉じたフォルダに新しいセクションを保存します。

    これにより、OneNote でそのフォルダが自動的に開きます。
  4. [マイ ノートブック] フォルダに戻ります。
  5. 手順 1 で作成した新しいセクションのタブを右クリックします。
  6. [削除] をクリックします。

    これにより、マイ ノートブック フォルダに作成した元のセクションのみ削除され、新しいフォルダに保存したセクションは削除されません。このセクションを残しておいて、他のノートに使用することもできます。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 817106 (最終更新日 2003-08-22) を基に作成したものです。

プロパティ

文書番号: 817106 - 最終更新日: 2004年4月12日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Office OneNote 2003
キーワード:?
kbbug kbnofix kbprb KB817106
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com