Při pokusu uložit práci v aplikaci PowerPoint 2003, Excel 2003 nebo Word 2003 se zobrazí chybová zpráva

Překlady článku Překlady článku
ID článku: 817135 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu uložit práci v aplikaci PowerPoint 2003, Excel 2003 a Word 2003, můžete zaznamenat jeden nebo více následujících příznaků:
  • Při pokusu o uložení prezentace aplikace PowerPoint mohou zobrazit chybová zpráva podobná následující:
    Došlo k chybě přístupuFilename.ppt.
    Pokud se pokusíte zavřít prezentace a klepněte na tlačítko Ne Po zobrazení výzvy uložte prezentace, můžete být vyzváni k uložení prezentace znovu. Na prezentace není uzavřeno nebo se zobrazí chybová zpráva podobná následující:
    Systémové chyby & H80004005 (-2147467259). Nespecifikovaná chyba
    Pokud se pokusíte uložit prezentaci dříve uloženou může zobrazit chybová zpráva podobná následující:
    Filename.ppt je v současné době Používejte. Aplikace PowerPoint nelze upravit v tomto okamžiku.
  • Při pokusu o uložení sešitu v aplikaci Excel, můžete obdržet chybová zpráva podobná následující:
    Systém Chyba & H80004005 (-2147467259). Nespecifikovaná chyba
    Pokud se pokusíte znovu Chcete-li sešit uložit, můžete obdržet chybovou zprávu dvakrát, a potom můžete obdržet následující chybovou zprávu:
    Dokument není uložen.
    Při pokusu o zavření sešitu a Klepnutím na tlačítko Ne Po zobrazení výzvy uložte sešit, který může se zobrazit stejná chybová zpráva třikrát. Jakmile se zobrazí chybová zpráva zpráva třikrát, zavře sešit.
  • Při pokusu o uložení dokumentu v aplikaci Word, zobrazí chybová zpráva podobná následující:
    Na disku je plná. Uvolněte místo na disku nebo uložte dokument na jiný disk. Zkuste některé z následujících:
    • Zavřete všechny nepotřebné dokumenty, programy a systémem windows.
    • Uložte dokument na jiný disk.
    Pokud se pokusíte zavřít dokument a klepnete na tlačítkoNe Pokud se zobrazí výzva k uložení dokumentu, může se zobrazit chybová zpráva podobná následující:
    Systémová chyba & H80004005 (-2147467259). Nespecifikovaná chyba
    Zobrazí chybová zpráva třikrát a dokument je uzavřen.

Příčina

Může k tomuto problému dochází, pokud byl ovládací prvek ActiveMovie Přidat k formuláři uživatel aplikace Microsoft Visual Basic v prezentaci aplikace PowerPoint Sešit aplikace Excel nebo dokument aplikace Word. Tyto soubory nelze uložit Typické formát po uživateli byl přidán ovládací prvek ActiveMovie formulář.

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu nebo více z následujících metody.

Metoda 1: Uložte snímky novou prezentaci aplikace PowerPoint

Chcete-li zachovat všechny změny v prezentaci, postupujte takto:
  1. V aplikaci PowerPoint klepněte na tlačítko Storno Pokud jsou výzva k uložení prezentace.
  2. Klepněte na tlačítko Spustit, přejděte na příkazProgramya klepněte na tlačítko Aplikace Microsoft PowerPointspustit druhou instanci aplikace PowerPoint.
  3. V Zobrazení nabídky, klepněte na tlačítko Snímek Řazení.
  4. Přepněte do aplikace PowerPoint instance kde vaše prezentace je otevřena.
  5. V Zobrazení nabídky, klepněte na tlačítko Snímek Řazení.
  6. V Upravit nabídky, klepněte na tlačítko Vybrat Všechny.
  7. V Upravit nabídky, klepněte na tlačítkoKopírovat.
  8. Přepněte do druhé instanci aplikace PowerPoint.

    Na na Upravit nabídky, klepněte na tlačítko Vložit.
  9. Tuto novou prezentaci uložit pod novým názvem a potom pomocí Metoda 2 zavřete prezentaci aplikace PowerPoint.

Metoda 2: Zavřít bez uložení prezentace aplikace PowerPoint

  1. V aplikaci PowerPoint klepněte na tlačítko Storno Pokud jsou výzva k uložení prezentace.
  2. V Nástroje příkazMakroa klepněte na tlačítko Editor jazyka Visual Basic.
  3. V okně editoru jazyka Visual Basic vyberte formulář uživatele obsahující ovládací prvek ActiveMovie.
  4. V Soubor nabídky, klepněte na tlačítko OdebratNázev UserForma klepněte na tlačítkoNe.
  5. V Soubor nabídky, klepněte na tlačítko Zavřít a Vraťte se do aplikace Microsoft PowerPoint.
  6. V Soubor nabídky, klepněte na tlačítkoKonec.

    Nyní můžete ukončit aplikaci PowerPoint.

Metoda 3: Uložit změny do sešitu aplikace Excel

  1. V aplikaci Excel klepněte pravým tlačítkem myši na jakékoli ouško listu a potom klepněte na tlačítkoVybrat všechny listy.
  2. Klepněte pravým tlačítkem myši na jakékoli ouško listu a potom klepněte na tlačítko Přesunout Kopírovat.
  3. V Rezervovat pole, přejděte na šipku a potom klepněte na tlačítko (nový sešit).
  4. Klepnutím vyberte Vytvořit kopii Kontrola pole a pak klepněte na tlačítko OK.
  5. V Soubor nabídky, klepněte na tlačítkoUložit.
  6. V Uložit jako Dialogové okno zadejte nový soubor název a potom klepněte na tlačítko Uložit.

Metoda 4: Uložit změny do dokumentu aplikace Word

  1. V aplikaci Word na Upravit nabídky, klepněte na tlačítkoVybrat vše.
  2. V Upravit nabídky, klepněte na tlačítkoKopírovat.
  3. V Soubor nabídky, klepněte na tlačítkoNový.

    V Nový dokument podokno úloh, Klepněte na tlačítko Prázdný dokument.
  4. V Upravit nabídky, klepněte na tlačítkoVložit.
  5. V Soubor nabídky, klepněte na tlačítkoUložit.
  6. V Uložit jako Dialogové okno zadejte nový soubor název a potom klepněte na tlačítko Uložit.

Prohlášení

Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Další informace

Když nastane tento problém, můžete zavřít aplikace PowerPoint prezentace až po odstranění formuláře uživatele.

Vlastnosti

ID článku: 817135 - Poslední aktualizace: 20. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office PowerPoint 2003
Klíčová slova: 
kbsavefile kbpending kbprb kberrmsg kbmt KB817135 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:817135

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com