La pantalla de inicio de sesión de bienvenida a Windows no aparece al iniciar el equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 817142 - Ver los productos a los que se aplica este artículo
IMPORTANTE: Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando inicia el equipo, la pantalla de inicio de sesión de bienvenida a Windows no aparece. Puede aparecer también un mensaje de error similar a uno de los siguientes:
  • Un programa instalado recientemente ha deshabilitado la pantalla de bienvenida y Cambio rápido de usuario. Para restaurar estas características debe desinstalar dicho programa.

    El siguiente nombre puede ayudarle a identificar el programa que ha realizado el cambio:

    C:\Windows\System32\Awgina.dll.
  • Error de interfaz de usuario.

    No se puede cargar la DLL de interfaz de usuario de inicio de sesión C:\Windows\System32\Awgina.dll. Póngase en contacto con el administrador del sistema para reemplazar el archivo DLL o restaurar el archivo DLL original.
Puede experimentar este problema después de activar la característica Cambio rápido de usuario en Windows XP.

Causa

Este problema puede producirse si se ha instalado Symantec pcAnywhere en el equipo y el filtro Graphical Identification and Authorization (GINA) de pcAnywhere, Awgina.dll, le impide iniciar sesión en el equipo.

Cuando pcAnywhere está instalado, reemplaza el archivo GINA predeterminado de Windows, Msgina.dll, con el archivo Awgina.dll. Algunas versiones del archivo Awgina.dll pueden provocar este comportamiento.

Solución

Para resolver este problema, utilice uno o los dos métodos siguientes, según cuál sea su situación:

Método 1: desactivar el filtro GINA de PcAnywhere

Reinicie el equipo en el modo a prueba de errores y desactive el filtro GINA de pcAnywhere. Para ello:
  1. Reinicie el equipo en el Modo a prueba de errores. Para ello:
    1. Reinicie el equipo.
    2. Cuando vea el mensaje "Seleccione el sistema operativo que desea iniciar", presione F8.
    3. En el menú Opciones avanzadas de Windows, utilice las teclas de dirección para seleccionar Modo a prueba de errores y presione ENTRAR.
    4. Si está utilizando un equipo con inicio dual o múltiple, seleccione Microsoft Windows XP en la lista y presione ENTRAR.
  2. Elimine la entrada
    GinaDLL
    del Registro. Para ello:ADVERTENCIA: si utiliza incorrectamente el Editor del Registro puede tener serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas derivados del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.
    1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
    2. En el cuadro Abrir, escriba regedit y haga clic en Aceptar.
    3. Busque la siguiente clave del Registro y haga clic en ella:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon
    4. En el panel derecho, haga clic con el botón secundario del mouse (ratón) en GinaDLL y, a continuación, haga clic en Eliminar.
    5. Cuando se le pregunte si confirma la eliminación, haga clic en .
    6. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.
  3. Reinicie el equipo.

Método 2: quitar pcAnywhere del equipo

Quite pcAnywhere del equipo. Para obtener más información acerca de cómo hacerlo, consulte la documentación del programa o visite el siguiente sitio Web de Symantec Corporation:
http://www.symantec.com/region/mx/techsupp/

Más información

Para obtener información adicional acerca de un problema relacionado que se produce en Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
306948 La instalación de pcAnywhere 9.0 en Windows 2000 genera reinicios continuos
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores. Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 817142 - Última revisión: lunes, 7 de agosto de 2006 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbprb KB817142

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com