Windows Update Web サイトへの接続時、メッセージ "ご利用いただき、ありがとうございます" が表示される
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 (http://support.microsoft.com/kb/256986/)
Microsoft Windows レジストリの説明
目次現象
Windows Update Web サイト (http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)) に接続しようとすると、以下のようなメッセージを表示する Web ページに予想外にリダイレクトされることがあります。
原因
この現象は、以下のいずれかの条件に該当する場合に発生することがあります。
解決方法
Windows Update を使用するには、Windows 98、Windows 98 Second Edition、Windows Millennium Edition、Windows NT 4.0、Windows 2000 (Datacenter Server を除く)、Windows XP、または Windows Server 2003 ベースのコンピュータで Internet Explorer 5 以降の製品版を実行している必要があります。この問題を解決するには、以下の中から適切な方法を使用します。
方法 1 : Windows または Internet Explorer をアップグレードするWindows 98、Windows 98 Second Edition、Windows Millennium Edition、Windows NT 4.0、Windows 2000 (Datacenter Server を除く)、Windows XP、または Windows Server 2003 の製品版を実行していない場合、Internet Explorer のベータ版を実行している場合、または Internet Explorer 5 より前のバージョンを実行している場合は、Windows と Internet Explorer を最新の製品版にアップグレードします。 使用している Internet Explorer のバージョンを確認する方法およびアップグレードする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。164539 (http://support.microsoft.com/kb/164539/)
インストールされている Internet Explorer のバージョンを確認する方法
注 : Windows Update では、現在 Windows 2000 Datacenter Server の更新プログラムをサポートしていません。サービス プロバイダに問い合わせて、Windows 2000 Datacenter Server の更新プログラムを入手してください。
方法 2 : Internet Explorer 5 以降または Microsoft ダウンロード センターを使用するマイクロソフト以外のブラウザを使用している場合は、そのブラウザの代わりに Internet Explorer 5 以降を使用して Windows Update サイトにアクセスするか、マイクロソフト以外のブラウザを使用して、以下の Microsoft ダウンロード センターから更新プログラムをダウンロードします。http://www.microsoft.com/downloads/search.aspx?displaylang=ja (http://www.microsoft.com/downloads/search.aspx?displaylang=ja) 方法 3 : Windows Update が Internet Explorer の User-Agent 要求ヘッダーを受信できるようにファイアウォールまたはプロキシを構成する使用しているファイアウォールまたはプロキシを構成して、Internet Explorer から送信される HTTP user-agent 要求ヘッダーを Windows Update が受信できるようにします。この方法については、ネットワーク管理者またはシステム管理者に問い合わせるか、プロキシやファイアウォールに付属するマニュアルを参照してください。 ファイアウォールまたはプロキシの製造元への問い合わせ方法を参照するには、以下のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。65416 (http://support.microsoft.com/kb/65416/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)
60781 (http://support.microsoft.com/kb/60781/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P) 60782 (http://support.microsoft.com/kb/60782/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z) 方法 4 : レジストリを変更する警告 : レジストリ エディタまたは別の方法を使用してレジストリを誤って変更すると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリの変更により発生した問題に関しては、一切責任を負わないものとします。レジストリの変更は、自己の責任において行ってください。以下のレジストリ キーをバックアップしてから削除します。 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform
レジストリ キーをバックアップしてから削除するには、次の手順を実行します。
詳細
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この資料は以下の製品について記述したものです。
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