Artigo: 817194 - Última revisão: segunda-feira, 17 de Julho de 2006 - Revisão: 3.5

"ID do evento: 7000 ' erro mensagem quando o serviço ASCTRM não é iniciado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Num computador com o Windows NT 4.0, Windows 2000 ou Windows XP, quando instalar ou remover RealNetworks RealPlayer 8 ou quando instalar ou remover um programa que instala RealPlayer 8 (por exemplo, Netscape Navigator), a seguinte mensagem de ID de evento é registada no caso de registo:

Tipo de evento: erro
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7000
Data: DD.MM.YYYY
Tempo: HH:MM:SS
Utilizador: N/d
Computador: computer_name
Descrição: O serviço ASCTRM falhou o arranque devido ao seguinte erro:
O controlador especificado é inválido.

Para mais informações, visite de ajuda e serviços de suporte na
http://search.support.microsoft.com/search/?adv=1 (http://search.support.microsoft.com/search/?adv=1) .

Causa

Este problema ocorre se tentar instalar ou remover RealPlayer 8, mas o processo de falha. Se o ficheiro de controlador %systemroot%\System32\Drivers\Asctrm.sys é removido, mas as correspondentes chaves de registo não são removidas, o sistema tenta iniciar o controlador e não o encontrar. Em seguida, detecta o problema descrito na secção "Sintomas" deste artigo.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
Para resolver o problema, efectue um dos seguintes procedimentos:
  • Reinstalar o RealPlayer 8 (e, em seguida, removê-lo se pretender).
  • Remova manualmente a chave de registo associado Asctrm.sys. Para o fazer:
    1. Clique em Iniciar e, em seguida, clique em Executar .
    2. Na caixa de diálogo Executar , escreva regedit e, em seguida, clique em OK .
    3. Localize e, em seguida, clique na seguinte chave:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ASCTRM
    4. No menu ficheiro , clique em Exportar .
    5. Na caixa nome do ficheiro , escreva ASCTRM cópia de segurança e, em seguida, clique em Guardar .
    6. No menu Editar , clique em Eliminar e, em seguida, clique em Sim para confirmar a eliminação.
    7. No menu ficheiro , clique em Sair e, em seguida, reinicie o computador.

Mais Informação

Para obter informações sobre o fabricante do hardware, visite o seguinte Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Referências

Para obter informações adicionais sobre o ID do evento: 7000, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
314357  (http://support.microsoft.com/kb/314357/EN-US/ ) "ID do evento: 7000 ' ou" ID do evento: 7013 "Erro ao tentar iniciar um serviço da mensagem
Para obter informações adicionais sobre como editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/EN-US/ ) COMO: Criar uma cópia de segurança, editar e restaurar o registo no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT 4.0
Palavras-chave: 
kbmt kbregistry kbevent kbprb kberrmsg KB817194 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 817194  (http://support.microsoft.com/kb/817194/en-us/ )