ID do artigo: 817194 - Última revisão: segunda-feira, 17 de julho de 2006 - Revisão: 3.5

"Identificação de evento: 7000" Error Message When ASCTRM serviço não inicia

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Em um computador que está executando o Windows NT 4.0, Windows 2000 ou Windows XP, quando você instala ou remover RealNetworks RealPlayer 8, ou quando você instalar ou remover um programa que instala o RealPlayer 8 (por exemplo, Netscape Navigator), a seguinte mensagem de identificação de evento é registrada no caso de log:

Tipo de evento: erro
Origem do evento: Service Control Manager
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 7000
Data: DD.MM.YYYY
Tempo: HH:MM:SS
Usuário: N/d
Computador: computer_name
Descrição: O serviço ASCTRM falhou ao iniciar devido ao erro a seguir:
O driver especificado é inválido.

Para obter mais informações, visite Serviços ajuda e suporte em
http://search.support.microsoft.com/search/?adv=1 (http://search.support.microsoft.com/search/?adv=1) .

Causa

Esse problema ocorre se você tenta instalar ou remover RealPlayer 8, mas o processo falhar. Se o arquivo de driver %systemroot%\System32\Drivers\Asctrm.sys é removido, mas as chaves do registro correspondente não são removidas, o sistema tenta iniciar o driver e não a localizar. Em seguida, você ter o problema descrito na seção "Sintomas" deste artigo.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows
Para resolver o problema, siga um destes procedimentos:
  • Reinstalar o RealPlayer 8 (e, em seguida, remova-o se desejar).
  • Remova manualmente a chave do registro que associado Asctrm.sys. Para fazer isso:
    1. Clique em Iniciar e, em seguida, clique em Executar .
    2. Na caixa de diálogo Executar , digite regedit e, em seguida, clique em OK .
    3. Localize e, em seguida, clique na seguinte chave:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ASCTRM
    4. No menu arquivo , clique em Exportar .
    5. Na caixa nome do arquivo , digite ASCTRM Backup e, em seguida, clique em Salvar .
    6. No menu Editar , clique em Excluir e clique em Sim para confirmar a exclusão.
    7. No menu arquivo , clique em Sair e, em seguida, reinicie o computador.

Mais Informações

Para obter informações sobre o fabricante do hardware, visite o seguinte site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Referências

Para obter informações adicionais sobre identificação de evento: 7000, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
314357  (http://support.microsoft.com/kb/314357/EN-US/ ) "Identificação de evento: 7000" ou "identificação do evento: 7013" Erro ao tentar iniciar um serviço de mensagem
Para obter informações adicionais sobre como editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/EN-US/ ) COMO: Fazer backup, editar e restaurar o registro no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT 4.0
Palavras-chave: 
kbmt kbregistry kbevent kbprb kberrmsg KB817194 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 817194  (http://support.microsoft.com/kb/817194/en-us/ )