Makale numarası: 817194 - Son Gözden Geçirme: 17 Temmuz 2006 Pazartesi - Gözden geçirme: 3.5

"Olay KIMLIĞI: ASCTRM hizmeti başlamıyor When 7000" hata iletisi

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Yüklediğinizde veya RealNetworks RealPlayer 8 kaldırın ya da, Windows NT 4.0, Windows 2000 veya Windows XP çalıştıran bir bilgisayara yüklediğinizde veya RealPlayer 8 yüklediği bir programı kaldırmak (örneğin, Netscape Navigator), aşağıdaki olay KIMLIĞI iletileri kaydedilir olay günlüğü:

Olay türü: hata
Olay kaynağı: Hizmet Denetim Yöneticisi
Olay kategorisi: yok
Olay KIMLIĞI: 7000
Tarih: DD.MM.YYYY
Saat: HH:MM:SS
Kullanı.: Yok
Bilgisayar: computer_name
Açıklama: Hizmetin ASCTRM aşağıdaki hata yüzünden başlatılamadı:
Belirtilen sürücü geçersiz.

Daha fazla bilgi için Yardım ve Destek Hizmetleri anda ziyaret edin.
http://search.support.microsoft.com/search/?adv=1 (http://search.support.microsoft.com/search/?adv=1) .

Neden

Bu sorun, yüklemeyi veya RealPlayer 8'i kaldırmayı deneyin, fakat işlemi başarısız olduğunda oluşur. %Systemroot%\System32\Drivers\Asctrm.sys sürücü dosyası kaldırılır, ancak karşılık gelen kayıt defteri anahtarlarının değil kaldırılır, sistem sürücüsü başlatmaya çalışır ve bu bulamaz. Sonra bu makalenin "Belirtiler" bölümünde açıklanan sorunla karşılaşırsınız.

Çözüm

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme
Bu sorunu gidermek için <a0></a0>, aşağıdakilerden birini yapın:
  • RealPlayer 8'i yeniden yükleyin (ve isterseniz kaldırın).
  • El ile Asctrm.sys ile ilişkili kayıt defteri anahtarını kaldırın. Bunu yapmak için:
    1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
    2. Çalıştır iletişim kutusuna regedit yazın ve Tamam ' ı tıklatın.
    3. Aşağıdaki anahtarı bulun ve tıklatın:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ASCTRM
    4. Dosya menüsünde Ver ' i tıklatın.
    5. Dosya adı kutusuna ASCTRM yedekleme yazın ve sonra da <a2>Kaydet</a2>'i tıklatın.
    6. Düzen menüsünde, Sil ' i tıklatın ve sonra silme işlemini onaylamak için Evet ' i tıklatın.
    7. Dosya menüsünden Çıkış ' ı tıklatın ve sonra bilgisayarı yeniden başlatın.

Daha fazla bilgi

Donanım üreticiniz tarafından teknik hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Referanslar

Olay KIMLIĞI hakkında ek bilgi için: 7000, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
314357  (http://support.microsoft.com/kb/314357/EN-US/ ) Bir Hizmeti Başlatmaya Çalıştığınızda "Olay Kimliği: 7000" veya "Olay Kimliği: 7013" Hata İletisi
Kayıt defterini düzenleme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/EN-US/ ) NASıL YAPıLıR: Yedekle, düzenleme ve Windows XP kayıt defterini geri yükleme

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT 4.0
Anahtar Kelimeler: 
kbmt kbregistry kbevent kbprb kberrmsg KB817194 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:817194  (http://support.microsoft.com/kb/817194/en-us/ )