Le lecteur de disquette n'apparaît pas dans le dossier Poste de travail

Traductions disponibles Traductions disponibles
Numéro d'article: 817196 - Voir les produits auxquels s'applique cet article
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Après avoir effectué une mise à niveau vers Microsoft Windows XP Édition familiale, le lecteur de disquette peut ne pas apparaître dans le dossier Poste de travail. Dans le Gestionnaire de périphériques, l'état de périphérique pour Lecteur de disquette renvoie le message d'erreur suivant :
Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)
.

Cause

Ce problème survient en raison de l'installation du programme SmartDisk FlashPath Monitor de Synchronized Technologies, Inc. Lorsque vous démarrez votre ordinateur, ce programme se charge généralement automatiquement et modifie les paramètres du Registre appartenant au lecteur de disquette.

Résolution

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil. Pour résoudre ce problème, supprimez FlashPath Monitor du dossier Démarrage, puis modifiez les paramètres du Registre pour le lecteur de disquette.

Pour supprimer FlashPathMonitor du dossier Démarrage, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Tous les programmes, sur Démarrage, puis cliquez avec le bouton droit sur FlashPath Monitor.
  2. Cliquez sur Supprimer, puis sur Supprimer le raccourci pour confirmer la suppression.

Pour réparer les paramètres de Registre pour le lecteur de disquette, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit dans la zone Ouvrir, puis cliquez sur OK.
  2. Dans l'Éditeur du Registre, recherchez la clé suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Flpydisk
  3. Dans le volet droit, cliquez sur ImagePath.
  4. Dans le menu Edition, cliquez sur Modifier.
  5. Dans la boîte de dialogue Modification de la chaîne, sous Données de la valeur, tapez system32\drivers\flpydisk.sys, puis cliquez sur OK.
  6. Dans le menu Fichier, cliquez sur Quitter pour quitter l'Éditeur du Registre.

Plus d'informations

Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
812489 Le lecteur de disquette est absent du dossier Poste de travail

Propriétés

Numéro d'article: 817196 - Dernière mise à jour: mardi 15 juillet 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kberrmsg kbprb KB817196
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com