Unidade de disquete não aparece na pasta Meu computador

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Sintomas

Depois de atualizar para o Microsoft Windows XP Home Edition, a unidade de disquete pode não aparecer na pasta Meu computador. No Gerenciador de dispositivos, o status do dispositivo para a unidade de disquete retorna a seguinte mensagem de erro:
Windows não pode carregar o driver de dispositivo para este hardware. O driver pode estar corrompido ou ausente. (Código 39)
.

Causa

Esse comportamento ocorre porque o Monitor de FlashPath SmartDisk da sincronizados Technologies, Inc. está instalado. Quando você inicia o computador, este programa normalmente carrega automaticamente e altera as configurações do registro que pertencem à unidade de disquete.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
Para resolver esse problema, remova o FlashPath Monitor da pasta inicialização e, em seguida, editar as configurações do Registro para a unidade de disquete.

Para remover o FlashPathMonitor da pasta de inicialização , execute estas etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para inicialização e, em seguida, clique com o botão direito do mouse em FlashPath Monitor .
  2. Clique em Excluir e, em seguida, clique em Excluir atalhos para confirmar a exclusão.

Para reparar as configurações do Registro para a unidade de disquete, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , na caixa Abrir , digite regedit e, em seguida, clique em OK .
  2. No Editor do Registro, localize e, em seguida, clique na seguinte chave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Flpydisk
  3. No painel direito, clique em ImagePath .
  4. No menu Editar , clique em Modificar .
  5. Na caixa de diálogo Editar seqüência , em dados do valor , digite system32\drivers\flpydisk.sys e, em seguida, clique em OK .
  6. No menu arquivo , clique em Sair para fechar o Editor do Registro.

Mais Informações

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
812489Falta a unidade de disquete da pasta Meu computador

Propriedades

ID do artigo: 817196 - Última revisão: terça-feira, 22 de abril de 2003 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB817196 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 817196

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