OL2002: Outlook Phone Dialer Dials a Zero Before Dialing an Internal Phone Number

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Article ID: 817270 - View products that this article applies to.
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SYMPTOMS

When you use the Phone Dialer to dial an internal phone number from a contact, the dialer dials a zero first before dialing the number, even though you have your Phone and Modem Options settings configured not to dial zero first and there is no leading zero in the Contact's phone number.

CAUSE

This problem may occur if you set Country/Region to France in the Dialing Properties dialog box.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this fix should have the following file attributes or later:
   Date         Time    Size       File name
   --------------------------------------------------------------
   10-Apr-2003  14:22    6,987,828  Outlookff.msp
   10-Apr-2003  11:19    3,240,796  Outlookop.msp
				
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date           Time  Version    Size       File name     
   -------------------------------------------------------
    08-Aug-2002  20:22  10.0.4406.0  137800    Impmail.dll
    19-Sep-2002  14:23  10.0.4517.0  105032    Envelope.dll
    11-Oct-2002  15:14  10.0.4608.0  92744     Outlmime.dll
    25-Nov-2002  11:50  10.0.4721.0  47688     Recall.dll
    09-Jan-2003  15:31  10.0.4907.0  346696    Exsec32.dll
    27-Feb-2003  18:56  10.0.5025.0  543304    Outlcm.dll
    14-Mar-2003  00:55  10.0.5112.0  100936    Outlctl.dll
    21-Mar-2003  20:06  10.0.5119.0  121416    Outlph.dll
    10-Apr-2003  00:32  10.0.5208.0  6318664   OUTLLIB.DLL
    10-Apr-2003  00:32  10.0.5208.0  47688     Outlook.exe

				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 817270 - Last Review: April 7, 2006 - Revision: 6.2
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbprb kbbug kbfix kbofficexppresp3fix KB817270

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