Messaggio di errore "Impossibile aprire il file" quando si salva un file Project 2000 in Project 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 817271 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si salva un file di Microsoft Project 2000, potrebbe essere visualizzato il seguente messaggio di errore:
Impossibile aprire il file.

Verificare che il nome e il percorso del file siano corretti.
Controllare che il formato del file sia riconosciuto da Project.

Non è possibile aprire file di Project salvati in una versione precedente a Microsoft Project 98.

Se il file è stato creato con una versione precedente, aprirlo in tale versione, scegliere Salva con nome dal menu File e salvarlo in formato MPX. Aprire quindi il file MPX nella versione corrente di Project. Questo metodo consente di importare i dati del progetto, perdendo però la formattazione.

Cause

Questo problema si verifica nel seguente scenario.
  • Si apre un file di Microsoft Project 2000 in Microsoft Project 2002

    e
  • Si esegue una macro, quindi si salva il file

    oppure
  • Si avvia Microsoft Visual Basic Editor per modificare o creare una nuova macro, quindi si salva il file.
Il file viene salvato senza errori. Tuttavia, quando si salva il file di progetto per la seconda volta, viene visualizzato il messaggio di errore riportato nella sezione "Sintomi".

Risoluzione

Informazioni sul Service Pack

Questo problema è stato corretto in Project 2002 Service Pack 1.

Per risolvere questo problema è necessario ottenere il Service Pack più recente per Microsoft Project 2002. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
867829 Come ottenere il Service Pack di Microsoft Project 2002 più recente (in inglese)

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo pertanto solo nei sistemi in cui si verifica questo specifico problema.

Se l'hotfix è disponibile per il download, è presente la sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non compare, rivolgersi al Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se occorrono attività di risoluzione, può essere necessario creare una richiesta di assistenza separata. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" visualizza le lingue per le quali l'hotfix è disponibile. Se la propria lingua non è presente, significa che l'hotfix non è disponibile in tale lingua. La versione globale di questo presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

   Data         Ora   Dimensione       Nome file
   -------------------------------------------------
   26/03/2003  01:57       9,082,368  Project10.msp

Al termine dell'installazione dell'hotfix, i file riportati di seguito avranno gli attributi elencati (o attributi successivi):

   Data         Ora    Versione       Dimensione       Nome file
   ----------------------------------------------------------
   24/03/2003  21:24  10.0.2003.324     320,000  Atlconv.dll      
   22/05/2002  22:37  10.0.4109.0     7,445,320  Owc10.dll        
   18/10/2002  03:23  10.0.2002.1017    909,824  Pj10od10.dll     
   19/02/2003  00:24  10.0.2003.218     254,464  Pj10tm10.dll     
   24/03/2003  21:24  10.0.2003.324   4,108,800  Pjoledb.dll      
   24/03/2003  21:24  10.0.2003.324  10,101,248  Winproj.exe                                             

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Questo problema è stato corretto per la prima volta in Project 2002 Service Pack 1.

Proprietà

Identificativo articolo: 817271 - Ultima modifica: giovedì 14 agosto 2008 - Revisione: 4.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Standard 2002
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbtshoot kbproject2002sp1fix kberrmsg kbbug KB817271
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com