Dokumenty sady Office jsou automaticky synchronizovány do sdílené položky offline (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 817275 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem při obnovení registru v případě, že nastane problém. Informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při uložení dokumentu Office dokument může být automaticky nastavena pro použití offline a synchronizace offline sdílené položky, pokud již není přítomen v této sdílené položce. Vymazání seznamu Poslední dokumenty pravděpodobně není zrušte vlastnost zpřístupnit offline soubory. Pokud se pokusíte ukončit toto chování na základě souboru soubor nemusí být k dispozici v nabídce soubor příkaz zpřístupnit offline.

Příčina

K tomuto chování dochází, když soubor Office je přidán do seznamu Poslední dokumenty. K dokumentu propojení souboru zástupce (LNK) je umístěn ve složce "Data aplikací". Pokud sdílet data aplikací složka přesměrována do sítě všechny poslední dokumenty budou automaticky zpřístupněny offline. K tomu dochází, protože při klientské straně do mezipaměti (CSC) zpřístupní soubor LNK offline, jej také zpřístupní Cílový odkaz offline při je cílový soubor. Z tohoto důvodu může mít mnoho souborů, které jsou právě v mezipaměti a synchronizovány z různých míst a sdílených položek.

Řešení

Microsoft Windows XP

Informace o aktualizaci Service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Microsoft Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

Upozornění Použijete-li Editor registru nesprávně, můžete způsobit vážné problémy, které mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že potíže vzniklé v důsledku nesprávného použití Editoru registru budete moci vyřešit. Editor registru používáte na vlastní nebezpečí.K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH


Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas. Windows XP
   Date         Time   Version       Size     File name
   ----------------------------------------------------
   31-Mar-2003  11:54  5.1.2600.112  313,856  Cscui.dll
Windows XP Service Pack 1 (SP1)
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   31-Mar-2003  11:39  5.1.2600.1193  312,832  Cscui.dll
Po použití oprava hotfix hodnotu registru DWORD
LinkTargetCaching
lze nastavit v části jednu z následujících klíčů registru dvě:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\NetCache

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache
Hodnota nastavená ve skupinovém rámečku
HKEY_LOCAL_MACHINE
, platí pro všechny uživatele v počítači. Pokud je nastavena
HKEY_CURRENT_USER
, platí pro aktuálně přihlášeného uživatele. Pokud existují obě nastavení, nastavení
HKEY_LOCAL_MACHINE
má přednost.

Hodnota LinkTargetCaching může mít jeden z následujících tří hodnot:
Zmenšit tuto tabulkuRozšířit tuto tabulku
ValueAkce
0Nikdy provést cíl..lnk soubor k dispozici offline.
1Zpřístupnit cílový soubor LNK offline pouze při explicitně označit cílový soubor jako zpřístupnit offline.
2Vždy zpřístupnit cílový soubor LNK offline. Toto výchozí chování této hodnoty registru.
Vytvoření klíče registru
LinkTargetCaching
v
HKEY_LOCAL_MACHINE
:Proveďte následující kroky a pak ukončete program Editor registru:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující klíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\NetCache
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na položku DWORD.
  4. Zadejte LinkTargetCaching a stiskněte klávesu ENTER.
  5. V nabídce Úpravy klepněte na tlačítko změnit.
  6. Zadejte 0, 1 nebo 2 a potom klepněte na tlačítko OK.

Pokud chcete vytvořit klíč pro aktuálního uživatele v počítači, použijte kroky 1-6 a potom vytvořit nový hodnotu klíče registru následující klíč registru:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache

Microsoft Windows 2000

Informace o opravě hotfix

Upozornění Použijete-li Editor registru nesprávně, můžete způsobit vážné problémy, které mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že potíže vzniklé v důsledku nesprávného použití Editoru registru budete moci vyřešit. Editor registru používáte na vlastní nebezpečí.K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
 
   14-Jul-2003  22:59  5.0.2195.6760  101,136  Cscdll.dll 
   14-Jul-2003  22:59  5.0.2195.6780  242,448  Cscui.dll 
   20-Jun-2003  18:29  5.0.2195.6760  407,792  Mrxsmb.sys 
   20-Jun-2003  18:29  5.0.2195.6760  169,520  Rdbss.sys
Po použití oprava hotfix hodnotu registru DWORD
LinkTargetCaching
lze nastavit v části jednu z následujících klíčů registru dvě:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\NetCache

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache
Hodnota nastavená ve skupinovém rámečku
HKEY_LOCAL_MACHINE
, platí pro všechny uživatele v počítači. Pokud je nastavena
HKEY_CURRENT_USER
, platí pro aktuálně přihlášeného uživatele. Pokud existují obě nastavení, nastavení
HKEY_LOCAL_MACHINE
má přednost.

Hodnota LinkTargetCaching může mít jeden z následujících tří hodnot:
Zmenšit tuto tabulkuRozšířit tuto tabulku
ValueAkce
0Nikdy provést cíl..lnk soubor k dispozici offline.
1Zpřístupnit cílový soubor LNK offline pouze při explicitně označit cílový soubor jako zpřístupnit offline.
2Vždy zpřístupnit cílový soubor LNK offline. Toto výchozí chování této hodnoty registru.
Vytvoření klíče registru
LinkTargetCaching
v
HKEY_LOCAL_MACHINE
:Proveďte následující kroky a pak ukončete program Editor registru:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující klíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\NetCache
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na položku DWORD.
  4. Zadejte LinkTargetCaching a stiskněte klávesu ENTER.
  5. V nabídce Úpravy klepněte na tlačítko změnit.
  6. Zadejte 0, 1 nebo 2 a potom klepněte na tlačítko OK.

Pokud chcete vytvořit klíč pro aktuálního uživatele v počítači, použijte kroky 1-6 a potom vytvořit nový hodnotu klíče registru následující klíč registru:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven aktualizací Microsoft Windows XP Service Pack 2.

Vlastnosti

ID článku: 817275 - Poslední aktualizace: 29. srpna 2007 - Revize: 4.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office XP
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP4
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbenv kbprb kbqfe kbwinxppresp2fix kbfix kbbug KB817275 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:817275

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com