La función Reproducción automática no funciona y el medio actual no aparece en Mi PC cuando inserta un CD o un DVD

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Síntomas

Cuando inserta un CD o un DVD en la unidad de CD-ROM o de DVD-ROM, puede experimentar uno o los dos problemas siguientes:
  • La función Reproducción automática no funciona. Los programas o los archivos que espera que se inicien o se abran automáticamente no se inician ni se abren cuando inserta el medio en la unidad.
  • El icono de CD-ROM o de DVD-ROM de Mi PC no se actualiza cuando cambia el medio. Por ejemplo, si reemplaza un CD de audio con un CD de instalación de un programa y abre Mi PC, el icono de CD-ROM o de DVD-ROM seguirá mostrando "CD de audio".

Causa

Este problema puede producirse si un servicio o un programa que se ejecuta en segundo plano está interfiriendo con la función Reproducción automática.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de hotfix

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Únicamente debe aplicarse a equipos que experimenten este problema específico. Se efectuarán pruebas adicionales de esta revisión. Por tanto, si no se ve muy afectado por este problema, Microsoft recomienda que espere al próximo Service Pack de Windows XP que contenga esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
NOTA: En casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional del soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte a las consultas y temas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
28-Abr-200311:086.0.2800.12148.240.640Shell32.dll


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 817357 - Última revisión: lunes, 7 de agosto de 2006 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB817357

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