Artigo: 817357 - Última revisão: quinta-feira, 13 de Abril de 2006 - Revisão: 5.0

A função 'Reproduzir automaticamente' não funciona e o suporte actual não aparece em 'O meu computador' quando insere um CD ou DVD

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Sintomas

Quando insere um CD ou DVD na unidade de CD-ROM ou DVD-ROM, poderá detectar um ou ambos os problemas que se seguem:
  • A função Reproduzir automaticamente não funciona. Os programas ou os ficheiros que espera que sejam iniciados ou abertos automaticamente não são iniciados nem abertos quando insere o suporte na unidade.
  • O ícone de CD-ROM ou DVD-ROM em O meu computador não é actualizado quando muda o suporte. Por exemplo, se substituir um CD de áudio por um CD de instalação de um programa e abrir O meu computador, o ícone de CD-ROM ou DVD-ROM poderá ainda apresentar CD de áudio.

Causa

Este problema poderá ocorrer se um serviço ou programa de segundo plano estiver a interferir com a função Reproduzir automaticamente.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o Service Pack mais recente do Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
322389  (http://support.microsoft.com/kb/322389/PT/ ) Como obter o Service Pack mais recente do Windows XP

Informações sobre a correcção

A Microsoft tem já disponível uma correcção, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em computadores que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, a Microsoft recomenda que aguarde pelo próximo Service Pack do Windows XP que contenha esta correcção.

Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e das informações sobre os custos do suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
NOTA: em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

A versão inglesa desta correcção tem os atributos de ficheiro listados na seguinte tabela (ou posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
   Data         Hora   Versão         Tamanho    Ficheiro
   ---------------------------------------------------------
   28-Apr-2003  11:08  6.0.2800.1214  8,240,640  Shell32.dll

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
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