Vynucení možnosti místní profil v systému Windows 2000

Překlady článku Překlady článku
ID článku: 817361 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Profil nahrávání problémům může dojít, existuje pravděpodobnost, že cestovní profil uživatele je odeslán z více než jednoho počítače současně. K této situaci může také dojít například v případě hospodářství terminálový server publikuje plochy, že sám spustí programy, které jsou publikovány na jiné serverové farmy nebo při odhlášení uživatele a několik publikovaných aplikací, ukončete ve stejnou dobu.

Microsoft Windows XP a Microsoft Windows 2003 k dispozici možnost Zásady skupiny, která umožňuje ignorovat cestovní profily v počítači. "Povolit pouze místní profily" funkce je nyní k dispozici v systému Windows 2000. Použití této zásady na terminálové servery, které programy, které nevyžadují cestovní nastavení publikovat sníží pravděpodobnost selhání odeslání profilu vyplývající ze současných souboru přístup.

Příčina

K těmto potížím dochází, pokud zásady je vystaven Zásady skupiny Editor prostřednictvím nového souboru System.adm. Tento nový soubor bude děděno nové Zásady skupiny objekty vytvořené v počítači, která obsahuje opravy hotfix. Soubor musí být však zkopírovány do existující objekty Zásady skupiny, dříve než může být nastaven v nich. Nové zásady je umístěn zde:
Povolit počítači Configuration\Administrative Templates\System\Logon\Only místní uživatelské profily

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Microsoft Windows 2000. Další informace získáte následujícím článku znalostní báze Microsoft:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud se nezobrazí v této části, podat žádost služby Microsoft a odbornou pomoc, můžete tuto opravu hotfix získat.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo vyšší atributy souborů), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
   Date         Time     Version        Size        File name
   ------------------------------------------------------------
   30-Mar-2003  11:29   5.0.2195.6688     42,256   Basesrv.dll
   14-Feb-2003  11:49   5.0.2195.6660    222,992   Gdi32.dll
   30-Mar-2003  11:29   5.0.2195.6688    710,928   Kernel32.dll
   04-Feb-2003  11:15   5.0.2195.6661     29,264   Mountmgr.sys
   30-Mar-2003  11:29   5.0.2195.6669    333,072   Msgina.dll
   30-Mar-2003  11:29   5.0.2195.6685    476,944   Ntdll.dll
   28-Mar-2003  10:19   5.0.2195.6696  1,694,912   Ntkrnlmp.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,693,952   Ntkrnlpa.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,714,944   Ntkrpamp.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,672,448   Ntoskrnl.exe
   21-Mar-2003  12:43   5.0.2195.6692     90,232   Rdpwd.sys
   28-Mar-2003  11:50   5.0.2195.6680  3,988,992   Sp3res.dll
   30-Mar-2003  11:27                    753,702   System.adm
   30-Mar-2003  11:29   5.0.2195.6688    380,176   User32.dll
   30-Mar-2003  11:29   5.0.2195.6697    385,808   Userenv.dll
   30-Mar-2003  11:26   5.0.2195.6697  1,628,688   Win32k.sys
   11-Mar-2003  06:15   5.0.2195.6682    181,008   Winlogon.exe
   14-Feb-2003  11:49   5.0.2195.6655    243,472   Winsrv.dll
				

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí. Tento problém byl poprvé opraven v aktualizaci Service Pack 4 pro systém Windows 2000.

Další informace

Další informace o získání opravy hotfix pro systém Windows 2000 Datacenter Server získáte následujícím článku báze Microsoft Knowledge Base:
265173Datacenter Program a systém Windows 2000 Datacenter Server

Vlastnosti

ID článku: 817361 - Poslední aktualizace: 28. února 2014 - Revize: 2.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbsysadmin kbwin2ksp4fix kbprb kbwin2000presp4fix kbfix kbbug KB817361 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:817361

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com