Erzwingen Sie lokale Profile-Option in Windows 2000

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Artikel-ID: 817361 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Profil uploaden Probleme auftreten, in denen eine Möglichkeit, die das servergespeicherte Profil eines Benutzers wird von mehr als einem Computer zur gleichen Zeit geuploadet. Dies kann auch z. B. auftreten, wenn eine Terminalserver Farm, veröffentlicht einen Desktop, selbst Programme veröffentlicht auf andere Serverfarmen, oder startet Wenn ein Benutzer abmeldet und mehrere veröffentlichten Anwendungen zur selben Zeit zu beenden.

Microsoft Windows XP und Microsoft Windows 2003 verfügen über eine Gruppenrichtlinien-Option, die einen Computer für servergespeicherte Profile ignorieren zulässt. Das Feature "Nur lokale Profile zulassen" ist jetzt verfügbar in Windows 2000. Anwendung dieser Richtlinie am Terminalserver, die Programme veröffentlichen, die keine servergespeicherte Einstellungen erfordern verringert die Wahrscheinlichkeit von Profil uploaden Fehler aus gleichzeitigen Zugriff auf.

Ursache

Dieses Problem kann auftreten, wenn die Richtlinie der Gruppenrichtlinien-Editor über eine neue Datei System.adm verfügbar gemacht wird. Diese neue Datei wird von neuen Gruppenrichtlinienobjekten, die auf dem Computer, die der Hotfix enthält erstellten geerbt werden. Die Datei muss jedoch auf vorhandene Gruppenrichtlinienobjekte kopiert werden, bevor er Sie festgelegt werden kann. Die neue Richtlinie befindet hier zur Verfügung:
Computer Configuration\Administrative Templates\System\Logon\Only zulassen lokale Benutzerprofile

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time     Version        Size        File name
   ------------------------------------------------------------
   30-Mar-2003  11:29   5.0.2195.6688     42,256   Basesrv.dll
   14-Feb-2003  11:49   5.0.2195.6660    222,992   Gdi32.dll
   30-Mar-2003  11:29   5.0.2195.6688    710,928   Kernel32.dll
   04-Feb-2003  11:15   5.0.2195.6661     29,264   Mountmgr.sys
   30-Mar-2003  11:29   5.0.2195.6669    333,072   Msgina.dll
   30-Mar-2003  11:29   5.0.2195.6685    476,944   Ntdll.dll
   28-Mar-2003  10:19   5.0.2195.6696  1,694,912   Ntkrnlmp.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,693,952   Ntkrnlpa.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,714,944   Ntkrpamp.exe
   28-Mar-2003  10:19   5.0.2195.6696  1,672,448   Ntoskrnl.exe
   21-Mar-2003  12:43   5.0.2195.6692     90,232   Rdpwd.sys
   28-Mar-2003  11:50   5.0.2195.6680  3,988,992   Sp3res.dll
   30-Mar-2003  11:27                    753,702   System.adm
   30-Mar-2003  11:29   5.0.2195.6688    380,176   User32.dll
   30-Mar-2003  11:29   5.0.2195.6697    385,808   Userenv.dll
   30-Mar-2003  11:26   5.0.2195.6697  1,628,688   Win32k.sys
   11-Mar-2003  06:15   5.0.2195.6682    181,008   Winlogon.exe
   14-Feb-2003  11:49   5.0.2195.6655    243,472   Winsrv.dll
				

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie im folgenden Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt

Eigenschaften

Artikel-ID: 817361 - Geändert am: Donnerstag, 27. Februar 2014 - Version: 2.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 817361
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