Se le pregunte continuamente si desea reiniciar el equipo para quitar pendientes archivos durante una instalación de paquete de servicio de SQL Server en un equipo que se está ejecutando SMS 2.0

Seleccione idioma Seleccione idioma
Id. de artículo: 817362 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta instalar un service pack de Microsoft SQL Server en un equipo que tiene Microsoft Systems Management Server (SMS) 2.0 instalado, se le pedirá que reinicie el equipo para quitar pendientes archivos. Puede aparecer el mensaje aunque no hay otras operaciones de archivo están activas y puede aparecer después de reiniciar el equipo.

Causa

Este problema puede producirse si más de un SMS 2.0 remota consola administrativa envía un cambio de propiedad de sitio (un archivo .SCA) al mismo tiempo. Si el componente Administrador de detección de datos (DDM) no puede eliminar el archivo SCA, DDM supone que el archivo está bloqueado por un proceso. Por lo tanto, DDM coloca el nombre de archivo en el registro se eliminen cuando se reinicia el equipo. El nombre de archivo se almacena en la entrada
PendingFileRenameOperations
la subclave de registro
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager
. Programas de instalación pueden detectar esta entrada del registro y pedirá que reinicie el equipo para borrar las operaciones de archivos pendientes para que la instalación pueda continuar.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener SMS Service Pack 5 (SP5) para aplicar este hotfix instalado.

Requisito de reinicio

Debe detener el servicio SMS Executive para aplicar esta revisión y, a continuación, reinícielo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version  Size     File name
   ---------------------------------------------------------------------
   17-Apr-2003  19:46  2.0.4.1  252,645  Sms2.0-kb817362-sp5-x86-enu.exe
Después de instala la revisión, los archivos siguientes tendrán los atributos enumerados o posterior:
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   25-Feb-2003  14:45  2.0.1493.5117  261,904  Ddm.dll      Alpha
   25-Feb-2003  14:45  2.0.1493.5117  173,456  Ddm.dll      x86
   23-Feb-2003  10:05  2.0.1493.5011  855,312  Preinst.exe  x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener información adicional acerca de terminología estándar que se utiliza para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 817362 - Última revisión: viernes, 7 de febrero de 2014 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Systems Management Server 2.0
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbregistry kbsms200presp6fix kbupgrade kbsetup kbinterop kbfix kbbug KB817362 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 817362

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com