XADM: Se registra el suceso 9202 y el proceso de administración de buzones de Exchange 2000 no se inicia correctamente

Seleccione idioma Seleccione idioma
Id. de artículo: 817375 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar el proceso de administración de buzones en Exchange 2000, se registra el suceso siguiente en el registro de sucesos de aplicación:
Tipo: error
Origen: MSExchangeSA
Categoría: Administración de buzones
ID. de suceso: 9202
Descripción:
Error al abrir el almacén de mensajes predeterminado.

Causa

Este problema se produce cuando se cumplen las dos condiciones siguientes:
  • Ejecutar un programa MAPI, como agente de copia de seguridad de 2000 de ARCServe, en el servidor de Exchange 2000.

    - y -
  • El programa de MAPI suplanta una cuenta de usuario en tiempo de ejecución. La cuenta de usuario que suplanta el programa es una cuenta de usuario diferente a la cuenta de usuario que inicia el programa. Por ejemplo, el proceso se ejecuta bajo el contexto de la cuenta sistema local y se inicializa en el contexto de la cuenta de administrador.
En esta situación, existe un problema con el componente de Mapi32.dll donde los perfiles de Exchange para las cuentas de usuario se eliminan incorrectamente del registro después de llamar a la función MAPIInitialize . Aunque las claves del registro que almacenan los perfiles de Exchange son los mismos, las secciones de memoria compartida que se utilizan para determinar si un perfil está en uso son diferentes. Sin embargo, en las versiones de Mapi32.dll 6.0.6448.0 anteriores, se utiliza la misma memoria compartida. Como resultado, los perfiles de Exchange se eliminan de la siguiente clave en el registro y proceso de administración de buzones no se inicia correctamente:
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem

Solución

Información de resumen acumulado

Para resolver este problema, obtenga septiembre de 2003 conjunto de actualizaciones Exchange 2000 Server posterior al Service Pack 3 (SP3). Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824282Actualización posterior al Service Pack 3 de Exchange 2000 Server, septiembre de 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Componente: MAPI

Nota Antes de aplicar esta revisión al servidor, quizás tenga que detener todos los servicios de terceros que cargar el componente de Mapi32.dll. Para determinar qué servicios cargar Mapi32.dll, utilice la herramienta de línea de comandos de lista de tareas Viewer (Tlist.exe). Para ello:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba cmd y, a continuación, haga clic en Abrir .
  3. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:
    Tlist -m mapi32.dll
    Los servicios que cargar Mapi32.dll se enumeran en la ventana cmd.exe.
Después de aplicar la revisión, reinicie los servicios de terceros que detendrán.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version     Size       File name
   -----------------------------------------------------
   31-Mar-2003  23:34  6.0.6448.0  745,472    Mapi32.dll
Nota Debido a la interdependencia entre archivos, esta actualización requiere el Service Pack 3 (SP3) de Microsoft Exchange 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301378Cómo obtener el último Service Pack de Exchange 2000 Server

Solución

Para solucionar este problema, siga una de las instrucciones que se muestran a continuación:
  • Reinicie el servicio Operador de sistema de Microsoft Exchange. Para ello:
    1. Haga clic en Inicio , seleccione Herramientas administrativas y, a continuación, haga clic en servicios .
    2. En el panel derecho, haga clic con el botón secundario en Operador de sistema de Microsoft Exchange y, a continuación, haga clic en reiniciar .
    3. Cuando pregunte si desea reiniciar los servicios que se enumeran en el cuadro de diálogo Reiniciar otros servicios , haga clic en .


    -o bien -
  • Reinicie el servidor.
Al hacerlo, los perfiles MAPI se vuelve a crear en el registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

La herramienta Visor de lista de tareas (Tlist.exe) se incluye con las herramientas de soporte técnico de Microsoft Windows 2000. Para obtener información adicional acerca de cómo instalar las herramientas de soporte técnico de Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301423Cómo: Instalar las herramientas de soporte técnico de Windows 2000 en un equipo basado en Windows 2000 Server
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 817375 - Última revisión: jueves, 30 de enero de 2014 - Versión: 1.5
La información de este artículo se refiere a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB817375 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 817375

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com