XADM: 이벤트 ID 9202가 기록되고 Exchange 2000 사서함 관리 프로세스가 올바르게 시작되지 않는다

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현상

Exchange 2000에서 사서함 관리 프로세스를 시작하면 응용 프로그램 이벤트 로그에 다음과 같은 내용의 이벤트가 기록됩니다.
종류: 오류
원본: MSExchangeSA
범주: 사서함 관리
이벤트 ID: 9202
설명:
기본 메시지 저장소를 열지 못했습니다.

원인

아래 경우 모두에 해당하면 이러한 문제가 발생합니다.
  • Exchange 2000 Server에서 ARCServe 2000 Backup Agent 같은 MAPI 프로그램을 실행합니다.

  • MAPI 프로그램이 런타임에 사용자 계정을 가장합니다. 프로그램이 가장하는 사용자 계정은 프로그램을 시작하는 사용자 계정과 다른 사용자 계정입니다. 예를 들어, 프로세스가 로컬 시스템 계정의 컨텍스트로 실행되고 관리자 계정의 컨텍스트로 초기화됩니다.
이 상황에서는 MAPIInitialize 함수를 호출한 후에 레지스트리에서 사용자 계정에 대한 Exchange 프로필이 잘못 삭제된 Mapi32.dll 구성 요소에 문제가 있습니다. Exchange 프로필을 저장하는 레지스트리 키가 동일하지만 프로필이 사용 중인지를 확인하는 데 사용하는 공유 메모리 구역은 다릅니다. 그러나, 6.0.6448.0 이전의 Mapi32.dll 버전에서는 같은 공유 메모리가 사용됩니다. 결과적으로 레지스트리의 다음 키에서 Exchange 프로필이 삭제되고 사서함 관리 프로세스가 올바르게 시작되지 않습니다.
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem

해결 방법

누적 롤업 정보

이 문제를 해결하려면 2003년 9월 Exchange 2000 Server 서비스 팩 3(SP3) 이후 롤업을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824282 2003년 9월 Exchange 2000 Server 서비스 팩 3 이후 롤업

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 프로그램을 적용해야 합니다. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 Microsoft Exchange 2000 Server 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 즉시 해결하려면 Microsoft 고객기술지원부에 문의하여 핫픽스를 구하십시오. Microsoft 고객기술지원부 전화 번호의 전체 목록과 기술 지원 비용에 대한 정보는 다음 Microsoft 웹 사이트를 참조하십시오.
기술 지원 서비스 안내
참고 특정 업데이트로 문제를 해결할 수 있다고 Microsoft 기술 지원 전문가가 판단할 경우 지원 요청에 따른 일반적 비용이 취소될 수도 있습니다. 특정 업데이트가 필요하지 않은 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다.

구성 요소: MAPI

참고 이 핫픽스를 서버에 적용하기 전에 Mapi32.dll 구성 요소를 로드하는 타사의 모든 서비스를 중지해야 할 수 있습니다. 어느 서비스가 Mapi32.dll을 로드하는지 확인하려면 Task List Viewer(Tlist.exe) 명령줄 도구를 사용하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작을 누르고 실행을 누릅니다.
  2. 열기 상자에 cmd를 입력한 다음 열기를 누릅니다.
  3. 명령 프롬프트에서 다음 명령을 입력한 다음 Enter 키를 누릅니다.
    tlist -m mapi32.dll
    Mapi32.dll을 로드하는 서비스가 Cmd.exe 창에 표시됩니다.
핫픽스를 적용한 후에 중지된 타사 서비스를 다시 시작합니다.

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 가집니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
날짜시간버전크기파일 이름
2003-03-3123:346.0.6448.0745,472Mapi32.dll
참고 파일 종속성으로 인해 이 업데이트에는 Microsoft Exchange 2000 Server 서비스 팩 3(SP3)이 필요합니다. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
301378 최신 Exchange 2000 Server 서비스 팩을 구하는 방법

해결 과정

이 문제를 해결하려면 다음 작업 중 하나를 수행합니다.
  • Microsoft Exchange 시스템 수행자 서비스를 다시 시작합니다. 이렇게 하려면 다음과 같이 하십시오.
    1. 시작을 누르고 관리 도구를 가리킨 다음 서비스를 누릅니다.
    2. 오른쪽 창에서 Microsoft Exchange System Attendant를 마우스 오른쪽 단추로 누른 다음 다시 시작을 누릅니다.
    3. 다른 서비스 다시 시작 대화 상자에 나열된 서비스를 다시 시작할지 여부를 묻는 메시지가 나타나면 를 누릅니다.


    -또는-
  • 서버를 다시 시작합니다.
이렇게 하면 레지스트리에 MAPI 프로필이 다시 만들어집니다.

현재 상태

Microsoft는 본 문서의 시작 부분에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

Task List Viewer(Tlist.exe) 도구는 Microsoft Windows 2000 지원 도구에 포함되어 있습니다. Windows 2000 지원 도구를 설치하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
301423 HOWTO: Windows 2000 지원 도구를 Windows 2000 Server 기반 컴퓨터에 설치하는 방법
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.



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속성

기술 자료: 817375 - 마지막 검토: 2014년 2월 5일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
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