XADM: Identificação do evento 9202 É registrada e o processo de gerenciamento de caixa de correio do Exchange 2000 não inicia corretamente

Traduções deste artigo Traduções deste artigo
ID do artigo: 817375 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você iniciar o processo de gerenciamento de caixa de correio no Exchange 2000, o seguinte evento é registrado no log de eventos do aplicativo:
Tipo: erro
Fonte: MSExchangeSA
Categoria: Gerenciamento de caixa de correio
IDENTIFICAÇÃO de evento: 9202
Descrição:
Falha ao abrir armazenamento de mensagens padrão.

Causa

Esse problema ocorre se as duas condições a seguir forem verdadeiras:
  • Executar o programa MAPI, como o agente de backup do ARCServe 2000, no servidor do Exchange 2000.

    - e -
  • O programa de MAPI representa uma conta de usuário em tempo de execução. A conta de usuário que representa o programa é uma conta de usuário diferente que a conta de usuário que inicia o programa. Por exemplo, o processo é executado no contexto da conta sistema local e é inicializado no contexto da conta Administrador.
Nessa situação, há um problema com o componente Mapi32.dll onde os perfis do Exchange para as contas de usuário são incorretamente excluídos do registro depois que a função MAPIInitialize é chamada. Embora as chaves do registro que armazenam os perfis do Exchange forem iguais, as seções de memória compartilhada que são usadas para determinar se um perfil está em uso são diferentes. No entanto, nas versões do MAPI32.dll anteriores 6.0.6448.0, a mesma memória compartilhada é usada. Como resultado, o Exchange perfis forem excluídos da seguinte chave no registro, e o processo de gerenciamento de caixa de correio não inicia corretamente:
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem

Resolução

Informações de Rollup cumulativo

Para resolver esse problema, obtenha setembro de 2003 conjunto de atualizações Exchange 2000 Server Post-Service Pack 3 (SP3). Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824282Conjunto de Exchange 2000 Server Service Pack 3 de setembro de 2003

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Componente: MAPI

Observação Antes de aplicar esse hotfix para o servidor, talvez você precise interromper todos os serviços de terceiros que carregar o componente Mapi32.dll. Para determinar quais serviços carregar Mapi32.dll, use a ferramenta de linha de comando do Visualizador de lista de tarefas (tlist.exe). Para fazer isso:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite cmd e, em seguida, clique em Abrir .
  3. No prompt de comando, digite o seguinte comando e pressione ENTER:
    tlist -m mapi32.dll
    Os serviços que carregar Mapi32.dll estão listados na janela do cmd.exe.
Após você aplica o hotfix, reinicie os serviços de terceiros que você parou.

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version     Size       File name
   -----------------------------------------------------
   31-Mar-2003  23:34  6.0.6448.0  745,472    Mapi32.dll
Observação Devido às dependências do arquivo, esta atualização requer o Microsoft Exchange 2000 Server Service Pack 3 (SP3). Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378Como obter o Service Pack mais recente do Exchange 2000 Server

Como Contornar

Para contornar este problema, siga um destes procedimentos:
  • Reinicie o serviço Microsoft Exchange System Attendant. Para fazer isso:
    1. Clique em Iniciar , aponte para Ferramentas administrativas e em seguida, clique em serviços .
    2. No painel direito, clique com o botão direito do mouse Microsoft Exchange System Attendant e, em seguida, clique em Reiniciar .
    3. Quando você for solicitado se deseja reiniciar os serviços que estão listados na caixa de diálogo Reiniciar outros serviços , clique em Sim .


    - ou -
  • Reinicie o servidor.
Quando você faz isso, os perfis MAPI são recriados no registro.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

A ferramenta Visualizar lista de tarefas (tlist.exe) está incluída o ferramentas de suporte do Microsoft Windows 2000. Para obter informações adicionais sobre como instalar as ferramentas de suporte do Windows 2000, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301423COMO: Instalar as ferramentas de suporte do Windows 2000 em um computador com Windows 2000 Server
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 817375 - Última revisão: sábado, 26 de outubro de 2013 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB817375 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 817375

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com