Makale numarası: 817379 - Son Gözden Geçirme: 31 Ekim 2008 Cuma - Gözden geçirme: 19.2

SSL veya form tabanlı kimlik doğrulaması Exchange Server 2003 için gerekli olduğunda, Exchange ActiveSync ve Outlook Mobile Access'i bir hataları oluşuyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Giriş

Microsoft Office Outlook Mobile Access veya Exchange ActiveSync kullanarak <a1>erişim</a1> bir Microsoft Exchange Server 2003 bilgisayarına çalıştığınızda, bağlantı veya eşitleme sorunlarla karşılaşabilirsiniz. Bu sorunlar, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:
  • Exchange arka uç sunucusunda Exchange sanal dizinini, SSL gerektirecek biçimde yapılandırılmış.
  • Form tabanlı kimlik doğrulaması etkindir.
Ancak, bir ön uç sunucusunda Exchange sanal dizininde bulunan aynı aşağıdaki koşullar doğruysa bu sorunlar oluşmaz.

Belirtiler

Microsoft Outlook Mobile Access'i veya Exchange ActiveSync kullanarak <a1>erişim</a1> bir Microsoft Exchange Server 2003 bilgisayarına çalıştığınızda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz.

Outlook Mobile Access

  • Aşağıdaki hata iletisini alıyorsunuz:
    Sunucudaki posta kutunuza bağlanamadı Servername. Lütfen daha sonra yeniden deneyin. Sorun devam ederse yöneticinize başvurun.
    Ayrıca, alışveriş, Olay Görüntüleyicisi'ndeki Uygulama günlüğünde aşağıdaki hata iletisini kaydediliyor bilgisayar:

    Tarihi: Date
    Kaynak: MSExchangeOMA
    Süre: Time
    Kategori: (1000)
    Tür: hata
    Olay KIMLIĞI: 1805
    Kullanı.: Yok
    Bilgisayar: ServerName

    Açıklama: Microsoft(R) Exchange arka uç sunucuda UserA@domain.com sonuçlandı isteği kullanıcıdan <servername>HTTP durum kodu 403 hata döndüren: Yasak

    Yanıt:
    Content-Length: 1409
    Içerik türü: metin/html
    Sunucu: Microsoft-ııS/6.0
    MicrosoftOfficeWebServer: 5.0_Pub
    X-Powered-by: ASP.NET
    Tarih: Cum, 21 Şub 2003 02:25:34 GMT

    <! DOCTYPE HTML PUBLIC "-//W3C//DTD <a1>HTML</a1> 4.01 / / EN" "http://www.w3.org/TR/html4/strict.dtd" > <html><head><title>sayfa gerekir görüntülenen bir güvenli kanal üzerinden</title> < META HTTP-EQUIV "Content-Type" Content = = "metin/html; charset Windows-1252 =" >

  • Aşağıdaki hata iletisini alıyorsunuz:
    Isteğiniz işlenirken bir BIR sistem hatası oluştu. Yeniden deneyin. Sorun devam ederse yöneticinize başvurun.
    Ayrıca, Exchange bilgisayarında, Olay Görüntüleyicisi'ndeki Uygulama günlüğünde aşağıdaki hata iletisini kaydedilir:

    Tarihi: Date
    Kaynak: MSExchangeOMA
    Time saati:
    Kategori: (1000)
    Tür: hata
    Olay KIMLIĞI: 1507
    Kullanı.: Yok
    Bilgisayar: ServerName

    Açıklama:
    Geçerli istek işlenirken bilinmeyen bir hata oluştu: özel durum türü Microsoft.Exchange.OMA.DataProviderInterface.ProviderException oluşturuldu.

    Yığın İzleme:
    Microsoft.Exchange.OMA.UserInterface.Global.Session_Start (object sender, EventArgs e)
    System.Web.SessionState.SessionStateModule.CompleteAcquireState()
    System.Web.SessionState.SessionStateModule.BeginAcquireState (nesne kaynak, EventArgs e, AsyncCallback cb, nesne extraData)
    System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
    System.Web.HttpApplication.ExecuteStep (IExecutionStep adım, Boolean & completedSynchronously)

    Iç hata: Bu özel durum bir çağırma hedefi tarafından oluşturuldu.

    Yığın İzleme:
    System.Reflection.RuntimeConstructorInfo.InternalInvoke(BindingFlags invokeAttr, Binder Binder, Object[] Parameters, CultureInfo culture, Boolean isBinderDefault)
    System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder Binder, Object[] Parameters, CultureInfo culture)
    System.RuntimeType.CreateInstanceImpl (BindingFlags bindingAttr Ciltçi cildi, nesne [] args, Cultureınfo kültür, nesne [] activationAttributes)
    System.Activator.CreateInstance(Type Type, BindingFlags bindingAttr, Binder Binder, Object[] args, CultureInfo culture, Object[] activationAttributes) adresindeki Microsoft.Exchange.OMA.UserInterface.Global.Session_Start (object sender, EventArgs e)

    Iç hata: Uzak sunucu hata döndürdü: (440) oturum açma zaman aşımı.

    Yığın İzleme:
    Microsoft.Exchange.OMA.ExchangeDataProvider.OmaWebRequest.GetRequestStream()
    Microsoft.Exchange.OMA.ExchangeDataProvider.ExchangeServices.GetSpecialFolders()
    at Microsoft.Exchange.OMA.ExchangeDataProvider.ExchangeServicesctor(UserInfo User)

Exchange ActiveSync

Aşağıdaki hata iletisini alıyorsunuz:
Sunucudaki bir hata nedeniyle eşitleme başarısız oldu. Yeniden deneyin. Hata kodu: HTTP_500


Ayrıca, Exchange Server 2003 Service Pack 2 (SP2) çalıştıran bir sunucuda Exchange bilgisayarındaki uygulama günlüğüne aşağıdaki olaylar günlüğe kaydedilir.

<a1>Olay</a1> 1

Olay türü: hata
Olay kaynağı: Server ActiveSync
Olay kategorisi: yok
Olay KIMLIĞI: 3029
Açıklama: [% 1] posta kutusu sunucu SSL gerektirecek biçimde ayarlayın ve [% 2] sanal dizini vardır. Exchange ActiveSync SSL gerekli olarak ayarlanırsa, sunucu erişemiyor.

Bilgiler için doğru Exchange sanal dizini ayarlarını yapılandırmak için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
817379  (http://support.microsoft.com/kb/817379/ ) SSL veya form tabanlı kimlik doğrulaması Exchange Server 2003 için gerekli olduğunda, Exchange ActiveSync ve Outlook Mobile Access'i bir hataları oluşuyor

Olay 2

Olay türü: hata
Olay kaynağı: Server ActiveSync
Olay kategorisi: yok
Olay KIMLIĞI: 3030
Açıklama: [% 1] posta sunucuda form tabanlı kimlik doğrulama, sanal sunucuda etkin var. Form tabanlı kimlik doğrulaması etkin olduğunda, Exchange ActiveSync sunucu erişemiyor.

Bilgiler için doğru Exchange sanal dizini ayarlarını yapılandırmak için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
817379  (http://support.microsoft.com/kb/817379/ ) SSL veya form tabanlı kimlik doğrulaması Exchange Server 2003 için gerekli olduğunda, Exchange ActiveSync ve Outlook Mobile Access'i bir hataları oluşuyor

<a1>Olay</a1> 3

Olay türü: hata
Olay kaynağı: Server ActiveSync
Olay kategorisi: yok
Olay KIMLIĞI: 3031
Açıklama: Posta kutusu sunucu [% 1], "Negotiate" kimlik doğrulaması [% 2], sanal dizin için izin vermiyor. Exchange ActiveSync, yalnızca bu kimlik doğrulama şeması'nı kullanarak sunucuya erişebilir.

Exchange yapılandırma hakkında bilgi için sanal dizin ayarlarında,'ı Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
817379  (http://support.microsoft.com/kb/817379/ ) SSL veya form tabanlı kimlik doğrulaması Exchange Server 2003 için gerekli olduğunda, Exchange ActiveSync ve Outlook Mobile Access'i bir hataları oluşuyor
Doğru Kerberos ve NTLM kimlik doğrulamayı desteklemek üzere ınternet ınformation Services (IIS) yapılandırma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
215383  (http://support.microsoft.com/kb/215383/ ) IIS, Kerberos iletişim kuralı hem de NTLM iletişim kuralı için ağ kimlik doğrulamasını destekleyecek şekilde yapılandırma hakkında
Bu sorun, Exchange Server 2003 çalıştıran bir sunucuda Microsoft Windows SharePoint Services yüklendikten sonra oluşabilir. Doğru bir sunucu hem de Windows SharePoint Services'ı çalıştırın ve Exchange Server 2003 nasıl yapılandırılacağı hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
823265  (http://support.microsoft.com/kb/823265/ ) Windows SharePoint Services yükledikten sonra Outlook Web Access (OWA) kullanarak Exchange Server 2003 istemcisine gözattığınızda "Sayfa bulunamadı" hata iletisini alıyorsunuz

Neden

Exchange Server ActiveSync ve Outlook Mobile Access (OMA) Exchange sanal dizini /Exchange OWA şablonları ve DAV kullanıcının posta kutusu bulunduğu Exchange arka uç sunuculara erişmek için kullanın. Sunucu aşağıdaki koşullardan biri doğru olduğunda bu sanal dizin ActiveSync ve OMA erişemiyor:
  • Exchange arka uç sunucusunda /Exchange sanal dizin, SSL gerektirecek biçimde yapılandırılmış.
  • Form tabanlı kimlik doğrulaması etkindir.
Bu ayarları /Exchange sanal dizine bir ön uç sunucuda etkinleştirdiğinizde, bu sorun oluşmaz.

Not Bir ön uç sunucunun ön uç sunucuda form tabanlı kimlik doğrulamasını etkinleştirmek için ve SSL gerektirecek biçimde yapılandırmak için "Çözüm" bölümünde açıklanan yöntemlerden birini gerçekleştirmeniz gerekmez.

Not Small Business Server 2003 çalıştırıyorsanız, yöntem 1 ve yöntem 2'de, "Çözüm" bölümünde açıklanan yapılandırmalarında, Kur sırasında otomatik olarak yapılandırılır. Small Business Server 2003'te "Belirtiler" bölümünde anlatılan hata alıyorsanız, yapılandırma bir e-posta ve ınternet Bağlantı Sihirbazı'nı çalıştırın. Sihirbaz /Exchange sanal dizin ve Outlook Mobile Access ve Exchange ActiveSync ile çalışmak için form tabanlı kimlik doğrulaması'nı yeniden yardımcı olmalıdır.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1

Yükleyin ve Exchange Server 2003 çalışan bir bilgisayara bir ön uç sunucusu olarak yapılandırın. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
818476  (http://support.microsoft.com/kb/818476/ ) Exchange Server 2003 Standard Edition veya Exchange Server 2003 Enterprise Edition bir ön uç sunucusu olarak yapılandırabilirsiniz

Yöntem 2



Önemli Yöntem 2'hiçbir Exchange Server 2003 ön uç sunucuda yalnızca bir ortamda kullanılması gerekir. Kayıt defteri değişikliklerini yalnızca posta kutuları bulunan sunucuda yapılmalıdır.

SSL iste yapar ve sonra yeni sanal dizinine işaret edecek biçimde bir kayıt defteri değerini ekleyin Exchange için ikincil bir sanal dizin oluşturun.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme

Not Bu adımlar hem Outlook Mobile Access bağlantıları, hem de Exchange ActiveSync bağlantıları etkiler. Bu adımları izledikten sonra hem Outlook Mobile Access ve Exchange ActiveSync bağlantıları oluşturduğunuzda yeni sanal dizini kullanın.

Exchange sanal dizini için form tabanlı kimlik doğrulamasını devre dışı bırakma

Exchange adımları 1'den 7'ye aşağıdaki yordamın dayandığı için ikincil bir sanal dizin oluşturmak için <a0></a0>, kopyayı oluşturmak için önce Exchange sanal dizini için form tabanlı kimlik doğrulamasını devre dışı bırakıldığından emin olun. Bu adımları izlemeden önce form tabanlı kimlik doğrulaması Exchange Sistem Yöneticisi'nde devre dışı bırakın. Ardından, ınternet ınformation Services (IIS) yeniden başlatın. Bunu yapmak için şu adımları izleyin:
  1. Exchange Yöneticisi'ni açın.
  2. Yönetim grupları ' nı ilk yönetim grubu genişletin ve Servers ' ı genişletin.
  3. Exchange Server 2003 için sunucu) kapsayıcısını genişletin, yapılandıracağınız, sunucu iletişim kuralları ' nı genişletin ve HTTP ' yi genişletin.
  4. HTTP kapsayıcısı altında Exchange sanal sunucusunu kapsayıcıyı sağ tıklatın ve sonra da Properties ' i tıklatın.
  5. Ayarlar sekmesini tıklatın <a0>Enable Forms Based Authentication</a0> onay kutusunu temizleyin ve sonra Tamam ' ı tıklatın.
  6. Exchange Yöneticisi'ni kapatın.
  7. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, IıSRESET/NOFORCE yazın ve sonra ınternet ınformation Services (IIS) yeniden başlatmak için ENTER tuşuna basın.

Exchange server için ikincil bir sanal dizin oluşturun.

Exchange ActiveSync ve Outlook Mobile Access ile çalışmak bu sanal dizin oluşturmak için ınternet IIS Yöneticisi'ni kullanmalısınız. Windows Server 2003 kullanıyorsanız, aşağıdaki adımları izleyin:
  1. ınternet ınformation Services (IIS) başlangıç Yöneticisi.
  2. Exchange sanal dizinini bulun. Varsayılan konumu aşağıdaki gibidir:
    Web Sites\Default Web Site\Exchange
  3. Exchange sanal dizinini sağ tıklatın, Tüm görevler ' i tıklatın ve Yapılandırmayı bir dosyaya kaydet</a1>'ı tıklatın.
  4. Dosya adı kutusuna bir ad yazın. Örneğin, ExchangeVDir yazın. Tıklatın Tamam.
  5. Bu Web sitesinin kök</a1> sağ tıklatın. Genelde, varsayılan Web sitesi budur. Yeni ' yi tıklatın ve sonra sanal dizin (dosyadan).
  6. Alma yapılandırması iletişim kutusunda, Gözat ' ı tıklatın, 4. adımda oluşturduğunuz dosyayı bulun, ' ı tıklatın ve sonra da Dosyayı oku'ı tıklatın.
  7. Alınacak bir yapılandırma seçin, Exchange ' ı tıklatın ve sonra Tamam ' ı tıklatın.

    Bildiren BIR iletişim kutusu görünür "sanal dizini zaten."
  8. Yeni bir sanal dizin oluştur seçeneğini belirleyin. Diğer ad) kutusuna, Exchange ActiveSync ve Outlook Mobile Access ile kullanmak istediğiniz yeni sanal dizin için bir ad yazın. Örneğin, Döviz oma yazın. Tamam ' ı tıklatın.
  9. Yeni sanal dizini sağ tıklatın. Örneğin, Döviz oma ' ı tıklatın. Tıklatın özellikleri.
  10. Dizin Güvenliği ' ni tıklatın sekmesi.
  11. Kimlik doğrulama ve erişim denetimi altında Düzenle ' yi tıklatın.
  12. Yalnızca aşağıdaki kimlik doğrulama yöntemleri etkin ve Tamam ' ı tıklatın, emin olun:
    • Tümleşik Windows kimlik doğrulaması
    • Temel kimlik doğrulaması
  13. Dizin Güvenliği</a0> sekmesinde IP adresi ve etki alanı adı sınırlamaları altında Düzenle ' yi tıklatın.
  14. Engellensin seçeneğini tıklatın, Ekle ' yi tıklatın, tek bilgisayar ' ı tıklatın ve IP yazın adresini yapılandırmakta olduğunuz ve iki kez Tamam ' ı tıklatın.
  15. Güvenli iletişim altında Düzenle ' yi tıklatın. Emin Güvenli kanal gerektir (SSL) etkinleştirilmediği ve Tamam ' ı tıklatın.
  16. Tamam ' ı tıklatın ve sonra IIS Yöneticisi'ni kapatın.
  17. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  18. Aşağıdaki kayıt defteri alt anahtarını bulun:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MasSync\Parameters
  19. Parametreler ' ı sağ tıklatın, ' New ' ı tıklatın ve Dize değeri</a1>'ı tıklatın.
  20. ExchangeVDir yazın ve ENTER tuşuna basın. ExchangeVDir ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.

    NotExchangeVDir büyük/küçük harf duyarlıdır. Bu makaledeki göründüğü şekliyle ExchangeVDir yazmazsanız, ActiveSync Döviz oma klasörü bulduğunda anahtar bulmaz.
  21. Değer verisi</a0> kutusunda, 8. adımda oluşturduğunuz yeni sanal dizinin adını yazın. Örneğin, / exchange oma. Tamam ' ı tıklatın.
  22. Kayıt Defteri Düzenleyicisi'nden çıkın.
  23. IIS Yönetici hizmetini yeniden başlatın. Bunu yapmak için şu adımları izleyin:
    1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, services.msc yazın ve Tamam ' ı tıklatın.
    2. Hizmetler listesinde sağ IIS Admin hizmeti ve sonra da <a2>Yeniden Başlat</a2>'ı tıklatın.
  24. Exchange sunucuda form tabanlı kimlik doğrulamasını yeniden kullanmak istiyorsanız, form tabanlı kimlik doğrulaması Exchange System Manager'da /Exchange sanal dizine yeniden etkinleştirmek için şu adımları izleyin.
    1. Exchange Yöneticisi'ni açın.
    2. Yönetim grupları ' nı ilk yönetim grubu genişletin ve Servers ' ı genişletin.
    3. Sunucu) kapsayıcısını genişletin, yapılandırma, Exchange Server 2003 sunucu iletişim kuralları ' nı genişletin ve sonra HTTP ' yi genişletin.
    4. HTTP kapsayıcısı altında Exchange sanal sunucusunu kapsayıcıyı sağ tıklatın ve sonra da Properties ' i tıklatın.
    5. Ayarlar sekmesini tıklatın <a0>Enable Forms Based Authentication</a0> onay kutusunu seçmek için tıklatın ve sonra Tamam ' ı tıklatın.
    6. Exchange Yöneticisi'ni kapatın.
    7. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, IıSRESET/NOFORCE yazın ve sonra ınternet ınformation Services (IIS) yeniden başlatmak için ENTER tuşuna basın.
Not Sunucu Microsoft Windows Small Business Server 2003 (SBS), Exchange OMA sanal dizin adı olmalı değişimi-oma.

Microsoft Windows Small Business Server 2003'ün tümleşik kurulumu, ııS'DE Döviz oma sanal dizin oluşturur. Ayrıca, ExchangeVDir kayıt defteri anahtarına işaret eden / exchange oma ilk yükleme sırasında. E ve Internet Bağlantı Sihirbazı (CEICW) hizmet (SRV) gibi diğer SBS sihirbazlar için IIS sanal dizin adı da beklediğiniz değişimi-oma.

Daha fazla bilgi

Içeriğini Exchange Server 2003, Microsoft-Server-ActiveSync ve Outlook Mobile Access'i bir kullanıcının posta kutusuna erişmek için sanal dizinler Exchange sanal dizini için açık bir DAV oturum açma olun. Çağrı, aşağıdakine benzer:
http:// netbios_name_of_mailbox_server /exchange/ mailbox_alias
Microsoft-Server-ActiveSync ve Outlook Mobile Access sanal dizinleri, kullanıcının posta kutusu içeriğini erişemiyor Exchange sanal dizini SSL gerektirecek biçimde. Microsoft-Server-ActiveSync ve Outlook Mobile Access'i sanal dizinler sadece Exchange sanal dizinini, TCP bağlantı noktası 80'i (HTTP) üzerinden bağlanmak olmayan TCP bağlantı noktası 443'tür (HTTPS) üzerinden deneyin.

Outlook Mobile Access Exchange bağlanmaya aşağıdaki kimlik doğrulama yöntemlerini kullanarak sanal dizin:
  • Kerberos
  • NTLM
  • Temel
Exchange sanal dizini için kimlik doğrulama yöntemi, Exchange Server 2003'te form tabanlı kimlik doğrulamasını yapılandırdığınızda, temel kimlik doğrulaması ve varsayılan etki alanı için ters eğik çizgi karakteri ayarlanır ayarlanır. Microsoft-Server-ActiveSync sanal dizinini yalnızca Exchange sanal dizini için Kerberos kullanarak bağlanabilirler kimlik doğrulaması.

Outlook Mobile Access (OMA) hata iletileri ile ilgili sorunlar hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
842023  (http://support.microsoft.com/kb/842023/ ) E-posta iletisi oluşturma, yeni bir ilgili kişi eklemek için yeni görev eklemek için Outlook Mobile Access ile Exchange Server 2003'de yeni bir randevu oluşturmaya deneyin, bir hata iletisi alıyorsunuz
898131  (http://support.microsoft.com/kb/898131/ ) Bir Exchange 2003 bilgisayarda Outlook Mobile Access Web sitesine bağlanmaya çalıştığınızda, "A Sistem isteğiniz işlenirken hata oluştu" hata iletisi alabilirsiniz.
Exchange ActiveSync (EAS) hataları ilişkili sorunlar hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki listede uygun makale numarasını tıklatın:
886346  (http://support.microsoft.com/kb/886346/ ) Mobil aygıtınızı Microsoft Exchange Server 2003 ile eşitleme yaparken bir HTTP 500 "hata iletisi alıyorsunuz
826974  (http://support.microsoft.com/kb/826974/ ) Bir mobil aygıtı bir Exchange 2000 sunucusu ile eşitlemeye çalıştığınızda "eşitleme sunucuda bir hata nedeniyle başarısız oldu" hata iletisi

Daha fazla bilgi

Bu resmi kapatBu resmi aç
Forums
Bizim için daha yararlı ipuçları ve fikirlerin Windows Phone Forums (http://social.microsoft.com/Forums/en-US/category/windowsmobile/) ziyaret edin.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft ActiveSync 4.1
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB817379 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:817379  (http://support.microsoft.com/kb/817379/en-us/ )