Help and Support

Xbox: Controller vibration troubleshooting

Article ID:817393
Last Review:April 25, 2007
Revision:5.3

SYMPTOMS

When you use your controller, you may experience one or more of the following behaviors:
You do not feel any controller vibrations when the controller typically vibrates.
The controller vibrates continuously.

Back to the top

CAUSE

One of the following conditions may cause this behavior:
One or both of the rumble motors inside the controller are not working correctly.
The controller is malfunctioning.
Note Not all games support controller vibration. For games that support controller vibration, you only experience vibration at certain times.

Back to the top

THINGS TO TRY

1.Confirm that the controller is not working correctly. If the controller does not vibrate, locate a situation in a game that you know causes vibration, and then test the controller to determine whether the controller vibrates.
2.Determine whether the behavior is controller-related or console-related. To do this, test a second controller.
3.If the second controller functions correctly, try the first controller again to test if it now functions correctly.
4. If these steps do not resolve the issue, you may have to replace the controller.

Back to the top


APPLIES TO
Microsoft Xbox Controller S
Microsoft Xbox Controller
Microsoft Xbox

Back to the top

Keywords: 
kbxboxconsole kbxboxext kbxboxperipherals kbhardware kbxboxpacrimportal kbxboxeuropeportal kbxboxamericasportal kbpubtypekc kbtshoot KB817393

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.