Article ID: 817395 - Last Review: October 26, 2006 - Revision: 1.6

Exchange System Manager displays incorrect virtual memory usage

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

When you monitor virtual memory usage in Exchange System Manager, the incorrect virtual memory data is returned.

CAUSE

This problem may occur if an Exchange 2000 Server computer has more than 1 gigabyte of memory installed.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282  (http://support.microsoft.com/kb/824282/ ) September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/EN-US/ ) How to Obtain the Latest Exchange 2000 Server Service Pack

File Information

Component: ADMIN

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version         Size       File name
--------------------------------------------------------------
19-Mar-2003  20:53  6.0.6441.0         69,632  Ccmproxy.dll     
19-Mar-2003  20:54  6.0.6441.0      2,109,440  Cdoexm.dll       
19-Mar-2003  20:52  6.0.6441.0      8,466,432  Exadmin.dll      
19-Mar-2003  20:54  6.0.6441.0      1,867,776  Exmgmt.exe      
19-Mar-2003  20:54  6.0.6441.0         73,728  Inproxy.dll      
19-Mar-2003  20:54  6.0.6441.0      2,969,600  Mad.exe          
19-Mar-2003  20:53  6.0.6441.0      4,648,960  Maildsmx.dll     
19-Mar-2003  20:54  6.0.6441.0         77,824  Pcproxy.dll      
19-Mar-2003  20:54  6.0.6441.0         94,208  X400prox.dll 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB817395
 

Article Translations

 

Related Support Centers