オンライン登録に失敗する動作:

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文書番号: 817414 - 対象製品
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目次

現象

Microsoft Works のコピーの登録に オンライン登録 を使用するとと、次の問題のいずれかが発生します。
  • 製品を登録するには製品の識別 (PID) 番号が見つからない。
  • ある PID 番号を入力した無効として返されます。
  • Microsoft Works のオンライン登録ページは、アクセスできません。

原因

この現象は、次の理由の 1 つ発生する可能性があります。
  • プロダクト ID が見つからない数。
  • 誤って、プロダクト ID を入力する番号。
  • ネットワーク接続の問題が発生しています。

回避策

この動作を回避するには、以下の方法を使用します:

PID 番号を再入力します。

次を PID 番号を検索し、Microsoft のコピーを登録する手順に従います。
  1. Works を起動します。
  2. [ ヘルプ ] の [ Microsoft Works のバージョン情報 ] をクリックします。

    プロダクト ID を書き留めます数。 ゼロ (「0」) と大文字の"O"の違いを確認します。
  3. [ [OK] をクリックして終了 Microsoft Works。
  4. Internet Explorer を起動して、次の Web サイトを参照してください。
    http://www.microsoft.com/products/works/support.mspx
  5. 登録を開始するは、バージョンをクリックします。
  6. かどうかするログオンするいないと、Microsoft Passport Network アカウント、ログオンを求めるときにログオンします。
  7. 入力するか、個人情報を確認します。
  8. 慎重に PID 番号を入力します。
  9. [完了] をクリックします。

プロパティ

文書番号: 817414 - 最終更新日: 2014年2月4日 - リビジョン: 4.1
この資料は以下の製品について記述したものです。
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2006
キーワード:?
kbnosurvey kbarchive kbtshoot kbprb kbmt KB817414 KbMtja
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英語版 KB:817414
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