방법: 온라인 등록 실패

기술 자료 번역 기술 자료 번역
기술 자료: 817414 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Works 사본을 등록하려면 온라인 등록 사용하려고 하면 다음 문제 중 하나가 발생할 수 있습니다.
  • 제품을 등록하려면 PID (제품 식별) 번호를 찾을 수 없습니다.
  • 입력한 PID 번호는 않는 유효한 것으로 반환됩니다.
  • Microsoft Works 온라인 등록 페이지에 액세스할 수 없습니다.

원인

다음과 같은 이유로 이 문제가 발생할 수 있습니다.
  • 제품 ID 찾을 수 없는 번호.
  • 잘못 입력한 제품 ID 번호.
  • 네트워크 연결 문제가 발생할 수 있습니다.

해결 과정

이 문제를 해결하려면 다음 방법을 사용하십시오.

사용자 PID 번호를 다시 입력하십시오.

PID 번호를 찾아 Microsoft의 등록 Works 다음 이 단계를 수행하십시오.
  1. Works를 시작하십시오.
  2. 도움말 메뉴에서 Microsoft Works 정보 를 클릭하십시오.

    아래로 제품 ID 번호. 대문자 "O" 숫자 "0") 사이의 구분할 확인하십시오.
  3. 확인 을 누른 다음 Microsoft Works 종료하십시오.
  4. Microsoft 인터넷 탐색기를 시작한 후 다음 웹 사이트를 방문하십시오.
    http://www.microsoft.com/products/works/support.mspx
  5. 등록을 시작하려면 Works 버전을 클릭하십시오.
  6. Microsoft Passport 네트워크 사용하여 로그온하지 않은 경우 계정, 로그온할 것인지 묻는 메시지가 나타나면 로그온합니다.
  7. 입력하거나 개인 정보를 확인하십시오.
  8. 주의 깊게 PID 번호를 입력하십시오.
  9. 마침 을 클릭하십시오.

속성

기술 자료: 817414 - 마지막 검토: 2014년 2월 9일 일요일 - 수정: 4.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2006
키워드:?
kbnosurvey kbarchive kbmt kbtshoot kbprb KB817414 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com