Los mensajes que copie en una carpeta IMAP muestra una marca de hora incorrecto

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importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
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Síntomas

Al copiar un mensaje desde su personal (.pst) de carpetas de archivo a una carpeta de acceso de mensajes de Internet (IMAP) en Microsoft Outlook Express, es posible que las propiedades de marca de fecha y hora del mensaje son incorrectas.

Por ejemplo, si se recibió un mensaje en el archivo .pst en 14: 41, marca de tiempo recibidos del mismo mensaje es diferente después de copiar a la carpeta IMAP. El mensaje en la carpeta IMAP, muestra una marca de tiempo recibido incorrecta de 23: 41.

Causa

Este problema puede producirse si se cumplen las dos condiciones siguientes:
  • El equipo está configurado para utilizar (GMT +9:00) Osaka, Sapporo, Tokio configuración de zona horaria.
  • Copiar un mensaje del archivo .pst a una IMAP carpeta.
En esta situación, el Osaka (GMT +9:00), Sapporo, Tokio configuración de zona horaria no se aplicarán al copiar un mensaje a una carpeta IMAP. Como resultado, al ver las propiedades del mensaje, la vez que marca se muestra incorrectamente en GMT tiempo. Debe aparecer la marca de tiempo en GMT + 9: 00 hora.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
La versión global de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   4-Apr-2003 05:06:58 6.0.2800.1185 592.384  Inetcomm.dll
				
Nota Causa de las dependencias de archivos, esta actualización requiere Outlook Express 6 Service Pack 1 (SP1).

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Esta revisión se incluye en la actualización de seguridad MS04-013 acumulativa para Outlook Express. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
837009MS04-013: Actualización de seguridad acumulativa para Outlook Express
Después de instala la actualización de seguridad MS04-013 o un hotfix posterior, debe modificar el registro para esta actualización surta efecto y para resolver este problema.

Para configurar el registro en un equipo que ejecuta Windows XP, siga estos pasos:
  1. Inicie el Editor del Registro.
  2. Busque la siguiente clave del Registro y haga clic en ella:
    Express \Outlook HKEY_LOCAL_MACHINE\Software\Microsoft
  3. En el menú Edición , elija nuevo , haga clic en clave y, a continuación, escriba revisión nombre a la nueva clave del registro.
  4. En el menú Edición , elija nuevo , haga clic en Valor DWORD y, a continuación, escriba Q817438 para nombrar el nuevo valor DWORD.
  5. Haga clic con el botón secundario en el valor de Q817438 que ha creado, haga clic en Modificar , escriba 1 en el cuadro de datos de valor y, a continuación, haga clic en Aceptar .
  6. Salga del Editor del Registro.

Propiedades

Id. de artículo: 817438 - Última revisión: jueves, 13 de febrero de 2014 - Versión: 3.5
La información de este artículo se refiere a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0 sobre las siguientes plataformas
    • Microsoft Windows Millennium Edition
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB817438 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 817438

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