メッセージを IMAP フォルダーにコピーは、正しくないタイムスタンプを表示します。

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文書番号: 817438
重要です レジストリを変更する方法についての情報を掲載しています。これを変更する前にレジストリのバックアップを作成してください。問題が発生した場合にレジストリを復元する方法を知っていることを確認してください。バックアップ、復元、およびレジストリを変更する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
256986 Microsoft Windows レジストリの説明」
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現象

個人用フォルダー (.pst) からメッセージをコピーするとファイルをインターネット メッセージ アクセス プロトコル (IMAP) フォルダーを Microsoft Outlook Express には、メッセージの日付と時刻スタンプのプロパティである場合があります。正しくありません。

たとえば、.pst ファイルにメッセージが受信された場合14: 41 で、 受信 同じメッセージのタイム ・ スタンプと違いますそれは、IMAP フォルダーにコピーします。IMAP フォルダーにメッセージが表示されますが正しくないです。 受信 23時 41分のタイム ・ スタンプ。

原因

この問題は両方場合に発生する可能性があります、次の条件が満たされます。
  • コンピューターの構成を使用するのには、 (GMT +9: 00)大阪、札幌、東京 タイム ゾーンの設定です。
  • メッセージを .pst ファイルから、IMAP をコピーします。フォルダーです。
このような状況では、 (GMT +9: 00)大阪、札幌、東京 メッセージをコピーするとタイム ゾーンの設定は適用されません。IMAP フォルダー。メッセージのプロパティを表示すると、結果として、タイムスタンプは GMT が正しく表示されません。時間です。タイム ・ スタンプを表示する必要があります GMT + 9時 00分の時間で。

解決方法

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。
この修正プログラムのグローバル バージョンがファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
   Date         Time   Version      Size    File name
   --------------------------------------------------
   4-Apr-2003 05:06:58 6.0.2800.1185 592.384  Inetcomm.dll
				
メモ ファイルの依存関係のため、この更新プログラムの Outlook が必要です。6 Service Pack 1 (SP1) を表します。

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

警告 重大な問題、レジストリが誤ってをレジストリ エディターを使用して、または別の方法を使用して変更すると発生します。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証できません。お客様の責任においてレジストリを変更します。

この修正プログラムは Outlook Express の ms04-013 の累積的なセキュリティ更新に含まれています。 詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
837009Ms04-013: Outlook Express 用の累積的なセキュリティ更新
セキュリティ更新プログラム ms04-013 またはそれ以降の修正プログラムをインストールした後、この修正プログラム有効にして、この問題を解決するのには、レジストリを変更する必要があります。

Windows XP を実行しているコンピューターでレジストリを構成するには、次の手順を実行します。
  1. レジストリ エディターを起動します。
  2. 見つけて、次のレジストリ キーをクリックします。
    HKEY_LOCAL_MACHINE\Software\Microsoft \Outlook Express
  3. で、 編集 メニューのポイント 新しいをクリックして キー、し、入力 修正プログラム 新しいレジストリ キーの名前を付ける。
  4. で、 編集 メニューのポイント 新しいをクリックして DWORD 値、し、入力 Q817438 新しい DWORD 値に名前を付ける。
  5. 右クリックし、 Q817438 作成した値、クリックしてください 変更、タイプ 1 で、 [値のデータ ボックスとクリック [OK].
  6. レジストリ エディターを終了します。

プロパティ

文書番号: 817438 - 最終更新日: 2011年7月28日 - リビジョン: 5.0
キーワード:?
kbbug kbfix kbqfe kbhotfixserver kbautohotfix kbmt KB817438 KbMtja
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英語版 KB:817438
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