Mensagens que copiar para uma pasta IMAP apresentam um carimbo de hora incorrectas

Traduções de Artigos Traduções de Artigos
Artigo: 817438 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Quando copiar uma mensagem a partir do pessoal do ficheiro de pastas (.pst) para uma pasta IMAP (Internet Message Access Protocol) no Microsoft Outlook Express, poderá achar que as propriedades de carimbo de data e hora da mensagem estão incorrectas.

Por exemplo, se foi recebida uma mensagem no ficheiro .pst no 14: 41, o carimbo de recebidos da mesma mensagem é diferente depois de copiar para a pasta IMAP. A mensagem na pasta IMAP mostra um carimbo de hora recebidos incorrecto de 23: 41.

Causa

Este problema poderá ocorrer se ambas as condições seguintes forem verdadeiras:
  • O computador está configurado para utilizar o (GMT +9:00) Osaka, Sapporo, Tóquio definição de fuso horário.
  • Copiar uma mensagem do ficheiro .pst para uma IMAP pasta.
Nesta situação, a (GMT +9:00) Osaka, Sapporo, Tóquio definições de fuso horário não são aplicadas quando copiar uma mensagem para uma pasta IMAP. Como resultado, quando visualiza as propriedades da mensagem, a hora carimbo é apresentado incorrectamente no GMT tempo. O carimbo de data/hora deve ser apresentado em GMT + 9: 00 hora.

Resolução

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.
A versão global desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   4-Apr-2003 05:06:58 6.0.2800.1185 592.384  Inetcomm.dll
				
Nota Devido a dependências ficheiro, desta actualização requer o Outlook Express 6 Service Pack 1 (SP1).

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.

Esta correcção está incluída na actualização de segurança cumulativa MS04-013 para Outlook Express. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
837009MS04-013: Actualização de segurança cumulativa para o Outlook Express
Depois de instalada a actualização de segurança MS04-013 ou uma correcção posterior, tem de modificar o registo para esta actualização para o efeito e para resolver este problema.

Para configurar o registo num computador com o Windows XP, siga estes passos:
  1. Inicie o Editor de registo.
  2. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft \Outlook Express
  3. No menu Editar , aponte para Novo , clique em chave e, em seguida, escreva correcção para atribuir nome a nova chave de registo.
  4. No menu Editar , aponte para Novo , clique em Valor DWORD (DWORD Value) e, em seguida, escreva Q817438 atribuir nome ao novo valor DWORD.
  5. Clique com o botão direito do rato o valor de Q817438 que criou, clique em Modificar , escreva 1 na caixa dados do valor e, em seguida, clique em OK .
  6. Saia do Editor de registo.

Propriedades

Artigo: 817438 - Última revisão: 7 de fevereiro de 2014 - Revisão: 3.5
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0 nas seguintes plataformas
    • Microsoft Windows Millennium Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB817438 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 817438

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com