ID do artigo: 817457 - Última revisão: sexta-feira, 15 de dezembro de 2006 - Revisão: 3.0

Problemas que podem ocorrer ao tentar sincronizar o dispositivo compatível com Palm com o Works Suite

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tentar sincronizar um dispositivo compatível com Palm (como Palm, Palm-Pilots, US Robotics e visor do Concorde) com software de Palm Desktop para Microsoft Works (do software do Works Suite), um ou mais dos seguintes comportamentos podem ocorrer:
  • Quando o processo de sincronização for concluído, informações no dispositivo portátil não era mais será exibido.
  • O processo de sincronização parece estar completa, mas quando você abre o catálogo de endereços ou calendário no computador, será exibida uma mensagem informando que a sincronização está no processo e, em seguida, o computador pára de responder.
  • O processo de sincronização pode parar de sincronizar com o Works e sincroniza apenas com o Palm Desktop.
Observação Palm Desktop é o software que é usado para sincronizar um dispositivo compatível com Palm com o Works. Existem outros tipos de Palm software de sincronização, mas este artigo descreve o software Palm Desktop. Microsoft ActiveSync não é compatível com Palm compatível com dispositivos.

Causa

Esse problema pode ocorrer se o dispositivo compatível com Palm e o Works não estão vinculado através de software Palm Desktop corretamente.

Resolução

Para resolver esse problema, restabelecer a conexão entre seu dispositivo compatível com Palm e o Works. Para fazer isso, siga estas etapas.

Etapa 1: Remover o dispositivo compatível com Palm

  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Adicionar ou remover programas .
  3. Na lista de programas instalados, clique em seu software de dispositivo portátil e, em seguida, clique em Remover .
  4. Siga os avisos para concluir o processo de remoção.

Etapa 2: Remover o Works Suite

  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Adicionar ou remover programas .
  3. Na lista de programas instalados, clique em Microsoft Suite e, em seguida, clique em Remover .
  4. Siga as instruções na tela para concluir o processo de remoção.

Etapa 3: Reinstalar Works Suite

  1. Insira seu CD-ROM do Works Suite.

    Pressione a tecla SHIFT para impedir que o programa seja iniciado automaticamente.
  2. Clique em Iniciar e em seguida, clique em Painel de controle .
  3. Clique em Adicionar ou remover programas .
  4. No painel esquerdo, clique em Adicionar novos programas .
  5. No painel direito, clique em CD ou disquete .
  6. Siga as instruções na tela para concluir o processo de instalação.

Etapa 4: Reinstalar o software de Palm Desktop

  1. Insira o CD-ROM do software de Palm Desktop.

    Pressione SHIFT para impedir que o programa seja iniciado automaticamente.
  2. Clique em Iniciar e em seguida, clique em Painel de controle .
  3. Clique em Adicionar ou remover programas .
  4. No painel esquerdo, clique em Adicionar novos programas .
  5. No painel direito, clique em CD ou disquete .
  6. Siga as instruções na tela para concluir o processo de instalação.
  7. Quando você for solicitado para selecionar um caminho de sincronização, clique em O Palm Desktop para sincronizar com o Works. Se você deseja sincronizar com outro tipo de software de dispositivo portátil, clique em Outro Software PIM .

    Observação Se você optar por sincronizar com outro tipo de software de dispositivo portátil, talvez seja necessário instalar esse software.

Etapa 5: Executar a instalação do HotSync do recurso Iniciar tarefa do Works

  1. Inicie tarefa do Works.
  2. No painel esquerdo, clique em sincronização e clique em sincronização de dispositivos compatíveis com Palm .
  3. Clique em Iniciar esta tarefa para iniciar o HotSync processo.
  4. Quando solicitado, clique em Sim para confirmar a instalação do HotSync.
  5. Quando solicitado, clique em OK para confirmar que o processo de instalação é concluído.

Etapa 6: Definir configurações de sincronização

  1. Na janela da Palm Desktop, no HotSync menu, clique em Personalizar .

    Observação A caixa de diálogo personalizada pode aparecer atrás o Palm Desktop janela. Se você não vir a caixa de diálogo Personalizar , minimize a janela do Palm Desktop.
  2. Na caixa de diálogo Personalizar , clique em sistema e, em seguida, clique em Alterar .
  3. Na caixa de diálogo Alterar HotSync ação , clique no ação que você deseja; Handheld substitui a área de trabalho ou área de trabalho substitui mão e, em seguida, clique em OK .
  4. Na caixa de diálogo Personalizar , clique em concluído .

    Observação Essa configuração é somente para a sincronização.
  5. Se o dispositivo compatível com Palm requer que você fazer as alterações de configuração no seu dispositivo compatível com Palm e o computador de mesa, configure as alterações no dispositivo compatível com Palm conforme necessário.

Etapa 7: Sincronizar o dispositivo

Realizar uma operação HotSync local para sincronizar o dispositivo compatível com Palm com o seu computador de mesa.

Mais Informações

Os programas de catálogo de endereços & calendário no dispositivo compatível com Palm são fornecidos pelo fabricante. Eles são criados em Read - only memória e, portanto, não estiverem usando espaço na RAM disponível. Eles não são adicionados pelo Works. Para obter mais informações sobre esses programas, visite o seguinte site Handspring:
http://www.styluscentral.com/hapr.html (http://www.styluscentral.com/hapr.html)
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbprb KB817457 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 817457  (http://support.microsoft.com/kb/817457/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
 

Traduções deste artigo