In Publisher 2003: È impossibile visualizzare la cartella di supporto

Traduzione articoli Traduzione articoli
Identificativo articolo: 817492 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di visualizzare Microsoft Office Publisher 2003 pagine Web che sono stati pubblicati in un sito abilitato WebFolder il _files IndexPageName cartella file di supporto potrebbe non essere visibile in Esplora risorse o Publisher 2003. Tuttavia, è possibile ripubblicare un insieme esistente delle pagine Web di Publisher 2003 del sito Web e visualizzare le pagine tramite il browser.

Cause

Questo problema si verifica se si pubblica si pagine Web per un oggetto WebFolder e aver configurato le opzioni di Web per creare una cartella del file di supporto.

Workaround

Per risolvere questo problema, si noti che le cartelle di supporto sono visibili se il creare una connessione FTP al sito Web o accedere a cartelle tramite il provider di servizi Internet (ISP) sistema di gestione dei file in linea. Per visualizzare le cartelle di supporto, utilizzare uno dei metodi descritti di seguito.

Creare una connessione FTP

È possibile creare una connessione FTP a un sito Web tramite il metodo Add guidata risorse di rete.
\
Nota Non tutti gli ISP forniscono accesso FTP ai file vengono archiviati nel server. Prima di continuare con la procedura seguente assicurarsi di che disporre le informazioni che necessarie per configurare una connessione FTP. Per ulteriori informazioni su come connettersi al sito Web tramite una connessione FTP, potrebbe essere necessario contattare il provider di servizi Internet o controllare la documentazione o le pagine della Guida in linea di ISP.
  1. Fare clic su Start e quindi fare clic su Risorse di rete .
  2. Fare clic su Aggiungi una risorsa di rete .
  3. Fare clic su Avanti , fare clic su scegliere un altro percorso di rete e quindi fare clic su Avanti .
  4. Nella casella indirizzo Internet o di rete digitare l'indirizzo FTP per la connessione al sito Web e quindi fare clic su Avanti .
  5. Casella di controllo fare clic per deselezionare l' accesso anonimo .
  6. Nella casella nome utente digitare il nome utente e quindi fare clic su Avanti . Il nome utente assegnato dall'ISP.
  7. Digitare un nome per la connessione e quindi fare clic su Avanti .
  8. Fare clic per selezionare la casella di controllo Apri questa risorsa di rete quando si sceglie Fine e quindi fare clic su Fine .
  9. Digitare la password e quindi fare clic su Accedi . È ora possibile copiare e caricare i file per le cartelle che non è Impossibile visualizzare tramite una connessione WebFolder.

Utilizzare strumenti di gestione dei file ISP

Se si desidera utilizzare gli strumenti che sono forniti dall'ISP per accedere e modificare file nel sito Web, consultare il file gestione e la modifica in linea documentazione fornita dall'ISP.

Disattivare l'opzione "Salva file di supporto in una cartella"

È possibile disattivare l'opzione per utilizzare una cartella di supporto quando si pubblica un sito Web creato in Publisher in un provider di servizi Internet. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Fare clic sulla scheda Web .
  3. In salvataggio, fare clic per deselezionare la casella di controllo organizzare file di supporto in una cartella e quindi fare clic su OK .
  4. Pubblicare il sito Web all'ISP. Per effettuare questa operazione, scegliere Pubblica sul Web dal menu file .

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Proprietà

Identificativo articolo: 817492 - Ultima modifica: giovedì 1 febbraio 2007 - Revisione: 4.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Publisher 2003
Chiavi: 
kbmt kbnofix kbwebfolder kbbug kbprb KB817492 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 817492
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com