USB-mus fungerar inte

Artikelöversättning Artikelöversättning
Artikel-id: 817581 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När en USB-mus (Universal Serial Bus) ansluts till datorn fungerar inte musen.

Orsak

Det här problemet uppstår om en USB 1.1-enhet ansluts till en USB-port, och USB-musen sedan ansluts till en annan USB-port. Problemet uppstår inte om musen ansluts till datorn först, eller om båda enheterna ansluts till datorn innan den startas.

Lösning

Service Pack-information

Lös problemet genom att hämta den senaste Service Pack-versionen för Windows XP. Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
322389 Skaffa den senaste Service Pack-versionen för Windows XP

Information om snabbkorrigeringen

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den är emellertid endast avsedd att åtgärda det problem som beskrivs i artikeln. Använd den bara på datorer där detta problem uppstår. Snabbkorrigeringen kan komma att testas igen. Om ditt arbete inte störs alltför mycket av detta problem, rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för hämtning anges detta högst upp i denna artikel. Annars kontaktar du Microsoft Support för att få snabbkorrigeringen.

Obs! Om det uppstår ytterligare problem eller krävs felsökning, måste du kanske skapa en särskild serviceförfrågan. Normala supportavgifter tas ut för ytterligare supportfrågor och problem som inte gäller den aktuella snabbkorrigeringen. En fullständig lista över telefonnummer till Microsoft Support finns på följande Microsoft-webbplats:
http://support.microsoft.com/contactus/?ws=support
Obs! Samtliga språk som snabbkorrigeringen är tillgänglig för visas i en lista. Om ditt språk inte finns med i listan beror det på att ingen snabbkorrigering är tillgänglig för språket. Den engelska versionen av denna korrigering har de filattribut (eller senare) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (Coordinated Universal Time). Innan du läser filinformationen konverteras den till lokal tid. Du kan se skillnaden mellan UTC-tid och lokal tid på fliken Tidszon i verktyget Datum och tid på Kontrollpanelen.
   Datum         Tid   Version        Storlek     Filnamn
   -----------------------------------------------------------
   11-apr-2003  09:24  5.1.2600.1205   19 456  Usbehci.sys
   21-mar-2003  20:04  5.1.2600.1190  137 344  Usbport.sys
   11-apr-2003  09:24  5.1.2600.1205   64 768  Usbehci.sys IA64
   21-apr-2003  20:04  5.1.2600.1190  481 792  Usbport.sys IA64
 

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln. Det här problemet åtgärdades först i Microsoft Windows XP Service Pack 2.

Egenskaper

Artikel-id: 817581 - Senaste granskning: den 23 december 2008 - Revision: 3.1
Informationen i denna artikel gäller:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Nyckelord: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB817581

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com