You Receive a "STOP 0x0000001E" Error Message When You Quit a Program

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Article ID: 817700 - View products that this article applies to.
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SYMPTOMS

When you quit a program or close a service, you receive the following Stop error:
STOP: 0x0000001e (0xc0000005, 0xa012f5a3, 0x00000000, 0x00000014)

KMODE_EXCEPTION_NOT_HANDLED (0x1E)
PARAMETERS
1 - The exception code that was not handled
2 - The address that the exception occurred at
3 - Parameter 0 of the exception
4 - Parameter 1 of the exception

CAUSE

This problem may occur if Hewlett Packard User Mode print drivers are installed on your computer.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time  Version         Size    File name
   ------------------------------------------------------
   11-Jun-2003 19:27 5.0.2195.6738    42,256 Basesrv.dll 
   17-Jan-2003 16:06 5.0.2195.6656   236,304 Cmd.exe 
   11-Jun-2003 19:27 5.0.2195.6660   233,232 Gdi32.dll 
   11-Jun-2003 19:27 5.0.2195.6741   711,440 Kernel32.dll 
   11-Jun-2003 19:27 5.0.2195.6751   333,072 Msgina.dll 
   08-Apr-2003 05:54 5.0.2195.6701    90,232 Rdpwd.sys 
   11-Jun-2003 19:27 5.0.2195.6688   403,216 User32.dll
   11-Jun-2003 19:27 5.0.2195.6745   385,808 Userenv.dll
   02-Jun-2003 21:26 5.0.2195.6751 1,628,816 Win32k.sys
   29-May-2003 23:25 5.0.2195.6750   181,520 Winlogon.exe
   11-Jun-2003 19:27 5.0.2195.6752   243,984 Winsrv.dll
   11-Jun-2003 19:27 5.0.2195.6741   711,440 Kernel32.dll
   11-Jun-2003 19:27 5.0.2195.6751 1,628,816 Win32k.sys
   11-Jun-2003 19:27 5.0.2195.6752   243,984 Winsrv.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 817700 - Last Review: October 26, 2006 - Revision: 2.6
APPLIES TO
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbqfe kbwin2000presp4fix kbfix kbbug KB817700

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