Windows 탐색기에서 공유 폴더 이름이 매핑된 네트워크 드라이브에 나타나지 않음

기술 자료 번역 기술 자료 번역
기술 자료: 817861 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

LAN(Local Area Network)에서 Microsoft Windows XP 기반 컴퓨터를 사용하며 네트워크 드라이브를 Windows 2000 Server 기반 서버에 있는 공유 네트워크 폴더로 매핑할 경우 다음과 같은 현상이 나타날 수 있습니다.
  • 공유 폴더의 이름이 Windows 탐색기 폴더 트리에 있는 새로 매핑된 네트워크 드라이브의 아이콘 옆에 나타나지 않습니다. F5 키를 눌러 화면을 업데이트하거나 보기 메뉴에서 새로 고침을 클릭해도 이 문제가 해결되지 않습니다.
  • 매핑된 드라이브의 속성에 파일 시스템이 RAW(Read Access Withdrawn)인 것으로 나타납니다.
  • 파일 이름이 긴 파일을 복사하려고 하면 예상과 달리 서버의 파일 시스템이 긴 파일 이름을 지원하지 않는다는 메시지가 나타납니다.

원인

Windows 탐색기에서 폴더 옵션 대화 상자의 보기 탭에 있는 독립된 프로세스로 폴더 창 실행 확인란을 선택한 경우 이 문제가 발생합니다.

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각한 경우가 아니면 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우 기술 자료 문서의 맨 위에서 "핫픽스 다운로드 가능"이 표시됩니다. 이 섹션이 표시되지 않으면 Microsoft 기술 지원 서비스에 문의하여 핫픽스를 구합니다.

참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. Microsoft 온라인 기술 지원 전화 번호의 전체 목록을 얻거나 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 사용 가능" 형식에서는 핫픽스에 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없기 때문입니다.

전제 조건

전제 조건이 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(협정 세계시)를 기준으로 나열되어 있으며, 파일 정보를 볼 때 현지 시간으로 변환됩니다. UTC와 현지 시간의 차이를 보려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
날짜         시간   버전        크기       파일 이름    플랫폼 ------------------------------------------------------------------- 06-Feb-2004  20:41  6.0.2800.1340  8,347,648  Shell32.dll  x86

해결 과정

이 문제를 해결하려면 독립된 프로세스로 폴더 창 실행 확인란 선택을 취소해야 합니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작을 마우스 오른쪽 단추로 클릭한 다음 탐색을 클릭합니다.
  2. Windows 탐색기에서 도구를 클릭한 다음 폴더 옵션을 클릭합니다.
  3. 폴더 옵션 대화 상자에서 보기 탭을 클릭합니다.
  4. 고급 설정에서 독립된 프로세스로 폴더 창 실행 확인란 선택을 취소한 다음 확인을 클릭합니다.

속성

기술 자료: 817861 - 마지막 검토: 2008년 9월 11일 목요일 - 수정: 2.6
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
키워드:?
kbautohotfix kbhotfixserver kbqfe kbprb KB817861

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com