Protokol sledování sítě způsobuje "Stop kód chyby 0x000000D1 (DRIVER_IRQL_NOT_LESS_OR_EQUAL)" při zavření adaptéru

Překlady článku Překlady článku
ID článku: 817864
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po ukončení programu Sledování sítě vašeho počítač může přestat reagovat (zablokuje se) a může se zobrazit následující chybová zpráva zpráva na modré obrazovce:
STOP 0X000000D1 (0x00000000, 0x00000002, 0x00000000, 0xF9C8D886)
Poznámka: Poslední parametr kódu chyby stop se mohou lišit.

Příčina

Tento problém může nastat, pokud ovladač programu Sledování sítě protokolu, Nmnt.sys, je uvolněn za určitých okolností.
Některé síťový adaptér nejsou rozhraní miniport nebo ovladač rozhraní specifikace NDIS (Network) pokročilý ovladače odeslání zprávy stavu "NDIS_STATUS_CLOSING" pro svázané protokoly při vypnutí. Tento stav NDIS způsobuje ovladač programu Sledování sítě protokolu dojde k chybě bugcheck: DRIVER_IRQL_NOT_LESS_OR_EQUAL (0xd1)

Síťový adaptér nejsou rozhraní miniport nebo NDIS nemají označení NDIS_STATUS_CLOSING, a pokud je to možné, musí být opraveny ovladače, které tak učinit. Však v těchto scénářích, kde to nelze provést, obsahuje opravy hotfix náhradní ovladač programu Sledování sítě protokol, který dokáže správně zpracovat to stav.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows 2000. Další informace získáte klepnutím na následující číslo článku:
260910 Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, které dochází k problému.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud není v této části, odešlete žádost o podporu a služby zákazníkům společnosti získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu týkají dalších otázek a problémů, které nesplňují určité opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit samostatnou žádost na tomto webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" v jazycích, pro které je oprava hotfix k dispozici. Pokud není váš jazyk, je oprava hotfix není k dispozici pro daný jazyk.
Anglické verze této opravy atributy souborů (nebo novější) uvedené v Následující tabulka. Data a časy těchto souborů jsou uvedeny v koordinovaných světový čas (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním ČASEM a časem Časové pásmo Karta nástroje datum a čas v okně Ovládací panely.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   01-Apr-2003  20:32  5.0.2195.6699      37,552  Nmnt.sys


				

Prohlášení

Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tento problém byl poprvé opraven v aktualizaci Microsoft Windows 2000 Service Pack 4.

Další informace

Další informace o Chcete-li získat opravu hotfix pro systém Windows 2000 Datacenter Server získáte v článku Chcete-li databáze Microsoft Knowledge Base:
265173 Datacenter Program a produkt Windows 2000 Datacenter Server

Vlastnosti

ID článku: 817864 - Poslední aktualizace: 31. ledna 2012 - Revize: 1.0
Klíčová slova: 
kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kberrmsg kbprb kbddk kbwin2000presp4fix kbfix kbbug kbmt KB817864 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:817864

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com