Cannot Open a Web Site, Access Files on a Server, or Save Files to a Server

Article translations Article translations
Article ID: 817934 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

You cannot connect to a particular Web site. Additionally, you cannot access files on a particular server or save files to a particular server. You may receive an error message similar to the following:
Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server.
This issue occurs if you are working on a computer running Microsoft Office 2000 or Microsoft Office XP, and if any of the following conditions are true:
  • The Web site is on a server that is running Microsoft Windows SharePoint Services version 2.0.
  • The files that you are trying to access are on a server that is running Windows SharePoint Services version 2.0.
  • You are trying to save articles to a server that is running Windows SharePoint Services version 2.0.

CAUSE

This issue occurs when the destination Web site address on the computer running Windows SharePoint Services contains non-ASCII characters. The non-ASCII characters may appear in the server name, inclusions and exclusions (for example on a Web query), or Web names.

Note Non-ASCII characters that appear in the names of document libraries, folders, or documents in the Web site do not cause any problems.

RESOLUTION

To resolve this issue, upgrade the client computer to Microsoft Office 2003.

MORE INFORMATION

Office XP and earlier versions of Office use an older version of the Web Extender Client (WEC). This older version of WEC uses code-page-encoded URLs instead of the current standard of UTF-8-encoded URLs. Microsoft Internet Information Services (IIS) 5.0 permits code-page-encoded requests with earlier versions of WEC and Windows SharePoint Services. By default, IIS 6.0 and Windows SharePoint Services 2.0 accept only requests that are encoded as UTF-8.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 817934 - Last Review: January 11, 2006 - Revision: 2.5
APPLIES TO
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Excel 2003
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Windows SharePoint Services 2.0
Keywords: 
kbinterop kbnofix kbbug KB817934

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com