L'opzione nella finestra di dialogo autenticazione per la connessione al server di Exchange, mediante una smart card non Ŕ supportata in Outlook 2003

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Sintomi

Quando ci si connette al server di Microsoft Exchange, non vi Ŕ un'opzione nella finestra di dialogo autenticazione per connettersi utilizzando una smart card. Quando si fare clic su Inserisci smart card e quindi digitano le credenziali della smart card, Ŕ visualizzato di essere autenticati, anche se non viene richiesto un numero di identificazione personale (PIN) di smart card. Tuttavia, funzionalitÓ tipiche di Exchange server non funzionano. Ad esempio, notifica di nuovi elementi non viene visualizzato dal server di Exchange e non Ŕ possibile inviare nuovi elementi. ╚ possibile lavorare solo gli elementi memorizzati nella cache locali.

Cause

Questo problema si verifica se sono vere tutte le condizioni seguenti:
  • Si connette a Microsoft Exchange Server 2003 su Internet utilizzando HTTP (Hypertext Transfer Protocol). Per ulteriori informazioni su come connettersi a Exchange 2003 su Internet, vedere la sezione "Informazioni" di questo articolo.

    - e -
  • Exchange 2003 utilizza l'autenticazione tramite password di base.

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  • ╚ necessario un lettore di smart card Ŕ connesso al computer.
Questo problema si verifica perchÚ l'opzione nella finestra di dialogo autenticazione per connettersi al server di Exchange utilizzando una smart card non Ŕ supportato in Microsoft Outlook. Microsoft Windows offre questa possibilitÓ in modo non corretto.

Quando si seleziona l'opzione nella finestra di dialogo autenticazione per la connessione al server di Exchange, mediante una smart card, Outlook viene avviato utilizzando la ModalitÓ cache . Questa Ŕ una nuova configurazione di account di Microsoft Exchange per Outlook. Con questa nuova configurazione di account, Ŕ possibile connettersi a un Exchange server per memorizzare nella cache una copia di postale di Exchange Server localmente sul disco rigido. Per ulteriori informazioni sulla modalitÓ cache, vedere la sezione "Informazioni" di questo articolo.

Risoluzione

Per risolvere il problema, non selezionare l'opzione nella finestra di dialogo autenticazione per la connessione al server di Exchange, mediante una smart card quando ci si connette al server di Exchange.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

ModalitÓ cache

La funzionalitÓ modalitÓ cache richiede l'utilizzo un account di posta elettronica di Exchange Server in modalitÓ cache.

La funzionalitÓ modalitÓ cache pu˛ fornire un'esperienza migliore quando si utilizza un account di posta elettronica di Exchange Server. Una copia della cassetta postale Ŕ memorizzata nel computer. Questa copia fornisce accesso rapido ai dati e spesso viene aggiornato con il server di posta elettronica.

Se si lavora in modalitÓ non in linea, per scelta o di un problema di connessione, i dati sono ancora disponibili immediatamente ovunque si. Se non Ŕ disponibile una connessione da computer a computer in cui Ŕ in esecuzione Exchange Server, Outlook passa allo stato tentativo di connessione o disconnesso . Se la connessione viene ripristinata, Outlook torna automaticamente allo stato connesso o connesso (intestazioni) . Eventuali modifiche apportate durante una connessione al server di Exchange non Ŕ disponibile vengono sincronizzate automaticamente quando Ŕ disponibile una connessione. ╚ possibile continuare a lavorare durante le modifiche vengono sincronizzate.

Come connettersi a Microsoft Exchange Server su Internet

Chiamate procedura remota (RPC) su Hypertext Transfer Protocol (HTTP) funzionalitÓ Ŕ necessario utilizzare un account di posta elettronica Exchange Server 2003. Se non si conosce quale versione di Exchange Server che Ŕ utilizzando l'account di posta elettronica, contattare l'amministratore di Exchange Server.

In una rete LAN ambiente (LAN), Outlook comunica in con il server di Exchange mediante clic su chiamata di procedura remota (RPC) con il protocollo TCP/IP. Questo metodo fornisce accesso rapido, efficiente per una rete azienda. Tuttavia, nelle versioni precedenti di Exchange Server e Outlook, accesso a un server di Exchange dagli utenti remoti necessario connessione una rete privata virtuale (VPN) alla rete azienda. Una rete VPN fornisce un utente remoto con una connessione in rete di un'organizzazione aziendale e un firewall. Una rete VPN consente l'accesso a pi¨ servizi di rete rispetto a quelli necessari per l'accesso alla posta elettronica.

Per le connessioni remote, Outlook offre ora un'alternativa alle connessioni VPN. Outlook pu˛ connettersi a un Exchange Server tramite Internet utilizzando RPC su HTTP. Con RPC su HTTP funzionalitÓ, Ŕ possibile accedere l'account di Exchange Server in modalitÓ remota da Internet quando si lavora di fuori firewall dell'organizzazione senza connessioni speciali o hardware, ad esempio le smart card e token di protezione.

Di seguito sono i requisiti minimi per l'utilizzo di questa funzionalitÓ:
  • Microsoft Windows XP Service Pack 1 (SP1) con gli aggiornamenti sono incluse nell'articolo della Microsoft Knowledge Base riportato di seguito installato o un service pack successivo:
    331320Outlook 2003 funziona lentamente o si blocca durante la connessione a Exchange Server 2003 tramite HTTP


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  • Exchange Server 2003 in esecuzione su Microsoft Windows Server 2003.

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  • Amministratore di Exchange Server deve essere configurato il server per consentire le connessioni tramite HTTP.
Per ulteriori informazioni sulla configurazione di RPC su HTTP, funzionalitÓ, vedere il Resource Kit di Microsoft Office e la documentazione di Microsoft Exchange Server.

ProprietÓ

Identificativo articolo: 817971 - Ultima modifica: venerdý 6 gennaio 2006 - Revisione: 3.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
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