Akar petunjuk muncul kembali setelah dihapus secara

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 818020 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda menggunakan DNS Manager atau dnscmd perintah untuk menghapus tanda-tanda akar yang terakhir dari Microsoft DNS server, satu atau lebih dari petunjuk dihapus akar dapat muncul kembali setelah sekitar 15 menit. Anda tidak menerima peringatan bahwa akar petunjuk tidak dihapus secara permanen.

Catatan Microsoft tidak mendukung penghapusan semua petunjuk akar dari Microsoft DNS server. Microsoft DNS server harus memiliki setidaknya satu akar petunjuk. Namun, Anda dapat mengganti akar ada petunjuk dengan petunjuk akar baru. Ketika Anda mengganti akar petunjuk, perubahan permanen, dan petunjuk akar lama tidak muncul kembali. Jika DNS server Jika forwarding, klik untuk memilih Tidak menggunakan rekursi untuk domain ini kotak centang pada Forwarders tab di DNS Manager untuk memastikan bahwa akar petunjuk tidak akan digunakan.

PENYEBAB

Petunjuk akar dapat dihapus secara permanen dan benar-benar dengan menghapus petunjuk akar dari DNS Manager, CACHE.DNS berkas dan dari Active Directory. Akar petunjuk datang kembali dalam skenario ini adalah karena akar petunjuk masih ada di dua lokasi lain (CACHE.DNS file dan direktori aktif).

STATUS

Perilaku ini sesuai rancangannya.

INFORMASI LEBIH LANJUT

Ketika DNS server tidak root server, Anda harus menentukan akar petunjuk dalam bentuk nama setidaknya satu catatan sumber daya server (NS), dan Anda harus menunjukkan server DNS akar dan catatan sumber daya host (A) sesuai untuk server DNS akar. Jika tidak, DNS server tidak dapat menghubungi root DNS server pada startup dan tidak dapat menjawab pertanyaan untuk nama di luar sendiri Zona otoritatif.

Akar petunjuk adalah daftar server DNS di Internet bahwa server DNS Anda dapat menggunakan untuk menyelesaikan permintaan untuk nama-nama yang tidak tahu. Ketika DNS server tidak dapat menyelesaikan permintaan nama dengan menggunakan data lokal, menggunakan petunjuk akar untuk mengirim permintaan ke DNS server. Server DNS yang mencoba untuk menemukan dan mencari server DNS lain harus memiliki petunjuk ini.

Pada memperbarui akar petunjuk pada DNS server, ikuti langkah berikut:
  1. Klik Mulai, klik Administratif Alat, lalu klik DNS.
  2. Pada pohon konsol, klik server DNS yang berlaku.
  3. Pada Tindakan menu, klikProperti.
  4. Klik Akar petunjuk tab.
  5. Gunakan salah satu metode berikut untuk mengubah server akar petunjuk:
    • Untuk menambahkan root server ke daftar, klik Tambahkan, dan kemudian tentukan nama dan alamat IP server yang ingin Anda menambahkan ke daftar.
    • Untuk mengubah root server dalam daftar, klik Mengedit, dan kemudian tentukan nama dan alamat IP server Anda ingin mengubah dalam daftar.
    • Untuk menghapus root server dari daftar, pilih di Daftar, dan kemudian klik Hapus.
    • Untuk menyalin akar petunjuk dari DNS server, klik Menyalin dari server, dan kemudian tentukan alamat IP DNS sesuai server yang ingin Anda salin untuk daftar root server menggunakan dalam menyelesaikan queries. Petunjuk akar ini tidak akan menimpa setiap ada petunjuk akar.

Properti

ID Artikel: 818020 - Kajian Terakhir: 04 Oktober 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Kata kunci: 
kbmt KB818020 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:818020

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com