Sie müssen Ihren Computer neu starten, nachdem die USB Neuinstallation abgeschlossen wurde

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 818129 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie die Universal Serial Bus (USB) im Geräte-Manager entfernen und es anschließend erneut installieren, möglicherweise den Computer neu starten.

Ursache

Dieses Problem kann auftreten, wenn Sie entfernen und Installieren von USB-Version 1.1, und Sie auch USB-Version 2 auf Ihrem Computer installiert haben.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Voraussetzungen

Es sind keine speziellen Voraussetzungen erforderlich.

Ist ein Neustart erforderlich?

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine Weitere Updates.

Dateiinformationen

Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Die Zeitverschiebung zwischen UTC und Ortszeit verwenden Sie die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   15-Jan-2003  19:45  5.0.2195.6655   24,752  Hidclass.sys
   23-Apr-2003  17:52  5.0.2195.6739   24,912  Openhci.sys
   23-Apr-2003  17:52  5.0.2195.6739   32,944  Uhcd.sys
   23-Apr-2003  17:52  5.0.2195.6739   20,752  Usbd.sys
   15-Jan-2003  19:46  5.0.2195.6655   19,696  Usbehci.sys
   15-Jan-2003  19:46  5.0.2195.6655   49,776  Usbhub20.sys
   28-Apr-2003  17:41  5.0.2195.6741  138,768  Usbport.sys

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Benennung von Hotfix-Pakete Klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
816915Neues Namensschema für Microsoft Windows Hotfix-Pakete

Eigenschaften

Artikel-ID: 818129 - Geändert am: Sonntag, 30. September 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbautohotfix kbHotfixServer kbqfe kbwin2000presp5fix kbfix kbbug kbmt KB818129 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 818129
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com