O menu 'Iniciar' e a barra de tarefas do Windows estão em falta depois de actualizar para o Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 818150 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando actualiza o computador para o Microsoft Windows XP, o menu Iniciar e a barra de tarefas do Windows podem estar em falta. Além disso, quando prime CTRL+ESC, o menu Iniciar não é apresentado. No entanto, se iniciar o Windows XP em modo de segurança, o menu Iniciar é correctamente apresentado.

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Causa

Este problema pode ocorrer se tiver uma placa gráfica incorporada na placa principal do computador e instalar uma segunda placa gráfica no computador.

Resolução

Para corrigir este problema, desactive a placa gráfica incorporada.

Para obter mais informações sobre como desactivar a placa gráfica incorporada, consulte a documentação fornecida com o computador.

Para obter informações sobre como contactar o fabricante do computador, clique no número de artigo apropriado da seguinte lista para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Mais Informação

Para obter informações adicionais sobre como utilizar vários monitores, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
307873 Como configurar e utilizar vários monitores no Windows XP

Propriedades

Artigo: 818150 - Última revisão: 13 de abril de 2007 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbprb KB818150

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com