Help and Support

Numéro d'article: 818197 - Dernière mise à jour: mardi 24 juin 2003 - Version: 3.4

Windows Arrêt vers le bas votre ordinateur lorsque le secours Alimentation approvisionnement service est démarré

Sommaire

Agrandir tout | Réduire tout

Symptômes

Vous pouvez rencontrer un ou les deux des comportements suivants :
  • Lorsque vous démarrez le service de l'alimentation de secours approvisionnement et vous n'avez pas un secours Alimentation approvisionnement (UPS) associé à un port COM sur votre ordinateur, le service démarre l'alimentation de secours approvisionnement, et puis arrête Windows XP.
  • Votre ordinateur s'arrête avant de vous ouvrir une session ou après avoir ouvert une session.

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • Le paramètre de l'alimentation Fail/On batterie pour ONDULEUR signal polarité a la valeur négative dans le transport configuration sur : port boîte de dialogue.
  • Le service de transport est démarré.
  • Il n'est aucun transport connecté à l'ordinateur, ou le périphérique UPS ne fonctionne pas.
Dans Microsoft Windows 2000 et versions ultérieures, le système d'exploitation arrête l'ordinateur s'il détecte qu'il y n'a aucune puissance pour le transport.

Résolution

Pour utiliser le service de l'alimentation de secours approvisionnement, vous devez associer un périphérique de transport de travail à votre ordinateur. Si vous n'avez pas un périphérique de transport de travail, démarrez votre ordinateur en mode sans échec et utilisez une des méthodes suivantes pour contourner ce problème tant que vous pouvez associer un périphérique de transport de travail.

Pour démarrer votre ordinateur en mode sans échec, supprimez tous les disquettes et CD, redémarrez votre ordinateur, lorsque vous êtes invité, ou une fois le microprogramme du processus POST terminée, appuyez sur F8.

Méthode 1: Arrêter le service de transport

  1. Cliquez sur Démarrer , puis cliquez sur le Panneau de configuration .
  2. Cliquez sur Outils d'administration , puis cliquez sur Services .
  3. Cliquez avec le bouton droit sur le service de l'alimentation de secours approvisionnement , puis cliquez sur Arrêter .

Méthode 2: Sélectionnez Aucun pour périphérique UPS

  1. Cliquez sur Démarrer , cliquez sur le Panneau de configuration et puis cliquez sur Options d'alimentation .
  2. Cliquez sur l'onglet transport , cliquez sur sélectionner et puis cliquez sur Aucun .
  3. Cliquez sur Terminer , puis cliquez sur OK .

Plus d'informations

Si vous souhaitez préconfigurer plusieurs ordinateurs en même temps, mais vous ne souhaitez pas connecter un ONDULEUR lors de cette opération, vous pouvez configurer le service de l'alimentation de secours approvisionnement dernier. Si vous configurez le service de l'alimentation de secours approvisionnement dernière, il est correctement si vous éteignez votre ordinateur. Vous devez le redémarrer. Lorsque l'ordinateur est mettez en service, vous devez associer L'ONDULEUR vers le port COM avant de démarrer l'ordinateur.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Server
Mots-clés : 
kbmt kbprb KB818197 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 818197  (http://support.microsoft.com/kb/818197/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles