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Slow performance after you connect to Lotus notes in Outlook 2002

Article ID:818203
Last Review:February 1, 2007
Revision:4.5
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SYMPTOMS

When you connect to an IBM Lotus Domino R5 server by using the Microsoft Outlook 2002 connector, Microsoft Outlook may cause the CPU usage to increase to 60 or 70 percent processor time. As a result, overall computer performance may decrease significantly.

Note To view the CPU usage on your computer, press CTRL+ALT+DEL to view the Task Manager.

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CAUSE

This problem may occur if the mail box on the IBM Lotus Domino R5 server contains many folders (for example, 200 folders).

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RESOLUTION

How to obtain the hotfix

This issue is fixed in the Outlook 2002 Post-Service Pack 2 Hotfix Package June 18, 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
822861 (http://support.microsoft.com/kb/822861/) Outlook 2002 Connector Hotfix Package: June 18, 2003

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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MORE INFORMATION

For more information about Microsoft Outlook 2002 Connector, visit the following Microsoft Web site:
http://www.microsoft.com/office/ork/xp/journ/outxpcon.htm (http://www.microsoft.com/office/ork/xp/journ/outxpcon.htm)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Outlook 2002 Standard Edition
Microsoft Office Outlook Connector

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Keywords: 
kbhotfixserver kbqfe kbwebserver kbperformance kbqfe kbbug kbfix kbofficexppresp3fix KB818203

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