Vous ne pouvez pas utiliser des fonctionnalités de messagerie dans OneNote 2003 si vous n'avez pas installé d'Outlook 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 818231 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Résumé

Cet article décrit comment Microsoft Office Outlook 2003 est requis pour les fonctionnalités Microsoft Office OneNote 2003 de messagerie.

Plus d'informations

OneNote est entièrement intégré à Outlook 2003.

La commande Adresse de messagerie du menu Fichier et la barre d'outils Message électronique dans OneNote est indisponible dans des programmes à part Outlook 2003. Vous ne pouvez pas créer de tâche Outlook à partir de OneNote puisque la fonction Créer une tâche Outlook fonctionne uniquement avec Outlook 2003

Si vous souhaitez envoyer un fichier OneNote par messagerie électronique à un autre utilisateur qui utilise un programme autre qu'Outlook 2003 vous devez enregistrer le fichier et le joindre manuellement à un message électronique Exécutez les procédures pour cela :
  1. Cliquez sur Enregistrer sous dans le menu Fichier pour enregistrer le fichier OneNote sur votre disque dur. La totalité de la section est ainsi enregistrée dans un fichier .one que vous pouvez joindre manuellement à un message électronique

    Remarque cliquez sur Publier dans le menu Fichier que pourvu que soit envoyé par courrier électronique, doit une section à une page. Vous pouvez enregistrer la page en tant que fichier .mht ou en tant que fichier .one Seuls les utilisateurs de OneNote peuvent ouvrir les fichiers .one mais quiconque disposant d'un navigateur Web peut ouvrir les fichiers .mht
  2. Joignez le fichier à un nouveau message électronique dans votre programme de messagerie puis envoyez le message
Si l'utilisateur a Outlook et Outlook Express sur le même ordinateur et si Outlook Express est configuré comme l'éditeur par défaut de messagerie, les fonctionnalités de messagerie dans OneNote ne sont pas également disponibles. Corriger ce problème définit Outlook comme l'éditeur de courrier électronique par défaut pour les messages. Exécutez les procédures pour cela :
  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes.
  4. Définissez Outlook 2003 comme l'éditeur de courrier électronique par défaut pour les messages.
Pour plus de plusieurs informations sur partager les fichiers OneNote avec toutes les personnes, cliquez sur Microsoft OneNote Help dans le menu Aide, type Share notes with others Dans la zone Rechercher et dans appuyer puis sur ENTRÉE.

Si vous rencontrez ce problème dans Microsoft Office OneNote Service Pack 1 (SP1) et si Outlook 2003 est installé, vérifiez que vous disposez de la clé suivante dans le Registre :
HKEY_CLASSES_ROOT\Outlook.Application\CurVer= Outlook.Application.11

Propriétés

Numéro d'article: 818231 - Dernière mise à jour: lundi 16 janvier 2006 - Version: 6.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
Mots-clés : 
kbsetup kbconfig kbemail kbinfo KB818231 KbMtfr kbmt
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 818231
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com